Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Losh's VR Ute build thread

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,903
Reaction score
4,047
Points
113
Location
North Tas
Members Ride
VR Ute V6
Yeah the plastic part is still there. I thought for sure it was the sensor but brand new replacement does the same thing. The original fault was TPS too high. I'd say it's the same fault but need scan tool now to check fault history as I need to remove engine fuse to get gears back so can drive the thing, which sorta wipes codes, as much as they now become historic codes and require Snapon to read.
I tried to adjust TPS but no difference. Can only get it 1mm of movement at best.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,903
Reaction score
4,047
Points
113
Location
North Tas
Members Ride
VR Ute V6
Tried searching but seems most people never got to the bottom of it or never posted what the problem was... Seems a common problem with the VT but not really any answers.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,903
Reaction score
4,047
Points
113
Location
North Tas
Members Ride
VR Ute V6
I’d not bother with getting plugs. I would buy a spare harness though. That would be very handy to ha e for the future. You might have a chance to get the auto elec to go through it in years to come and you’ll have a known good one to go straight on.
Been thinking about this today and the hard part is knowing which loom I have, as there are three different engine/trans looms used in the VR auto. I'd have to assume I have the mid loom used in the VR series but considering my engine and trans are not original I could well have the last loom used in the VR series. I know I don't have the early loom, as I have a cam sensor but whether I have the last loom used in the VR series or the mid loom I will struggle to know for sure.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,903
Reaction score
4,047
Points
113
Location
North Tas
Members Ride
VR Ute V6
I will will add that when I get the trans problem and CEL, when I boot it, it does nothing, it doesn't kickdown it's like the throttle just doesn't respond for a few seconds. It's almost like the engine gets a mass dose of fuel and needs to clear it before it can start to move.
 

UTE042_NZ

Well-Known Member
Joined
Jul 26, 2017
Messages
319
Reaction score
1,141
Points
93
Location
New Zealand
Members Ride
MY17 Magnum Ute
I guess the old girl is telling you she isn't as spry as she used to be and maybe you could dance her a bit more sedately if you want her to carry you home every night. ;)
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,903
Reaction score
4,047
Points
113
Location
North Tas
Members Ride
VR Ute V6
I guess the old girl is telling you she isn't as spry as she used to be and maybe you could dance her a bit more sedately if you want her to carry you home every night. ;)
Yes, while this is true, and on the most part I do drive like grandad, I didn't just spend a stupid amount of money to not have some "gas action" when I want it..... hahahaha ;)
 

VS_Pete

Donating Member
Joined
Dec 23, 2007
Messages
4,760
Reaction score
13,769
Points
113
Location
Brisbane
Members Ride
VE II SV6 MY12 SPORTWAGON
is the tps the same VR/VS?
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
4,735
Reaction score
2,745
Points
113
Age
120
Location
Downunder
Members Ride
Commodore Motorsport
Yes, while this is true, and on the most part I do drive like grandad, I didn't just spend a stupid amount of money to not have some "gas action" when I want it..... hahahaha ;)
When you say that I get visions of grandad chasing grandma around the table with a pack of condoms in one hand and a gram a-frame in tow :eek: you know it ain’t going to end well :p
 
Last edited:

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
10,903
Reaction score
4,047
Points
113
Location
North Tas
Members Ride
VR Ute V6
Think the TPS I just got is now damaged as I have a constant CEL and it's saying error 22. I give up.
 
Top