Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Lost All Power Steering

LMP420

New Member
Joined
Jan 27, 2005
Messages
19
Reaction score
0
Points
0
Age
39
yesterday after leaving work the roads were a little wet and thought id give my vr berlina (v8) a hit around the corner... sweet... stept out to pretty much full lock then bought it back no worries. went around the next corner to have no power steering what so ever???

i pulled over and checked i hadnt snapped a belt or blowin a hose, both belts and hose's were all fine, checked the fluid level and it was full.. thought it could have been a fuse but couldnt find 1, and pretty sure there isnt one for the power steering on my model.

now im stuck for ideas.... i have been driving around with no power steering for a day now and my arms are getting huge. haha..

im now starting to think it could be the power steering pump SHAFT that has broken or maybe something in the steering rack...

when it happened the car was still warming up so not sure if that would of made matter worse with the fluid been thicker maybe?

any help would be much appreciated, as im unsure wether to start with a new pump or not???

also driving around without power steering can this cause more problems???
 

fitzy2005

New Member
Joined
Jul 27, 2005
Messages
1,971
Reaction score
11
Points
0
Location
Wide Bay, Queensland
Members Ride
VY S2 Berlina
do the pulleys spin nicely? can you here nosie form the power steering pulley, when the car is running?
 

holden007

VRII
Joined
Dec 18, 2003
Messages
1,104
Reaction score
1
Points
0
Members Ride
Subaru Liberty
Looks like the power steering pumps failed, does it make the shhhhh sound when you turning your steering wheel?
 

LMP420

New Member
Joined
Jan 27, 2005
Messages
19
Reaction score
0
Points
0
Age
39
yep, the pulleys are spinning fine with the belt on there, i havent actually taken the belt of yet and spun it.. maybe the next thing i'll do!!! it doesnt make any noise when the steering wheel is turned, but i can hear a slight rattle(sorta like a bearing spinning noise(obviously) BUT not loud at all) coming from the pulley, i opened the cap and got a mate to turn the wheel and it didnt bubble or anything... im not sure if the fluid should be flowing through the reservoir when the car is running but it doesnt seem to have any flow going through it. so.... im guessing its prob the pump that is knackered....
 

Don Sutton

New Member
Joined
Jan 19, 2006
Messages
182
Reaction score
5
Points
0
Age
72
Members Ride
VS Commodore Acclaim
If the pump is operating there should be some turbulence of the oil in the reservoir when you turn the steering wheel even if the gear was knackered, so I would say its the pump.

If you hold the wheel in one direction the pump should make some kind of hissing sound as the pump should pump more than is ever needed for the steering. Excess flow is channeled back into the reservoir via either the flow valve or pressure relief valve. If there is no hissing or groaning then it still points to the pump.
 

94 Stato V8

Member
Joined
Jun 13, 2006
Messages
52
Reaction score
0
Points
6
Location
Riverland
Members Ride
2010 VE Series 11 wagon, 2014 VF SV6 Storm Ute
Hey just another thing, Has your car got the electronically adjustable steering (steering effort changes with speed)? Not sure what cars it was available in, I just know our Stato has it.
I posted a message about the problem we were haveing a week or 2 ago but didn't get to many responses. Anyway they have a solenoid on the steering rack that is controlled by computer. Now ours almost locked the steering solid, I disconnected the wiring connecter (near the battery) and the steering was made real easy again. I blew the dust out of the connector and things have been working ok since, only occasionly the steering has got slightly heavier. I got a price from Holden for a new solenoid and it was about $180. Just check if you have it and try disconnecting the solenoid and see what happens.

Aussie T
 

semi

GOD
Joined
Aug 10, 2005
Messages
902
Reaction score
7
Points
0
Age
33
Location
WA
Members Ride
VR exec wagon
thats variable steering, and as far as i know only calais' and statos had it. I dont think his berlina will
 

LMP420

New Member
Joined
Jan 27, 2005
Messages
19
Reaction score
0
Points
0
Age
39
just to close this thread.. ended up been power steering pump, picked up an early model VT pump with no leaks and with little work for 150..

thanks for the help ppl
 
Top