Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Low grinding/rumbling noise once in 2nd gear

Mustard

New Member
Joined
Mar 4, 2019
Messages
17
Reaction score
3
Points
3
Age
41
Location
Brisbane
Members Ride
2002 VX ii Executive
Hi All,

I have a 2002 VX executive ii which I recently bought on the cheap. I expected a few issues so had it serviced, swapped the fan belt and idler pulley (a bit worn) and drained then refilled brake fluid. Then most recently, about 2 weeks after the service, I had the water pump and pulleys swapped as there was a noise. (different to the current one)

After the water pump and pulley was swapped it seemed good, I put some fuel into the car and the next day I drove down to the Gold Coast from Brisbane. After I got off the highway a gremlin in the engine appeared. There was a strong grind noise that seems to come from the engine and would slightly come through the accelerator pedal. I thought maybe they left a bolt or something loose from the water pump as it was ok at first but then started making noises after slowing down from going 100km on the highway for an hour.

Since then I have noticed the noise only appears after it goes into second gear and it is not as noticeable as it was after speeding on the highway but is still there. The car starts up fine and goes in 1st without anything noticeable and drives fine. I have driven another 100km since the noise but it is getting annoying. I took it to the mechanic and he said everything is fine. He suggested it could be the aircon compressor or 2 smaller pulleys that have not been swapped yet. I tested it with the aircon off and the noise still appears, always as soon as the car goes into 2nd gear there is the low grind noise. It appears more as the car goes faster and can come through to the accelerator as mentioned before.

Im thinking either they did not put the water pump on properly or the fuel I put in the car before the long drive was dodgy. Im waiting for the fuel to go down before I put in some premium to test that theory out but would like to hear some other opinions. Ill upload a vid soon too.

Cheers,
Mustard
 

Mustard

New Member
Joined
Mar 4, 2019
Messages
17
Reaction score
3
Points
3
Age
41
Location
Brisbane
Members Ride
2002 VX ii Executive
I siphoned the fuel and put in a tank of unleaded'98 with a hit of Penrite total fuel system cleaner and the car started driving great but the noise got worse......... I took it to the mechanics today and they test drove it, worn wheel bearing, another $300 bucks....ouch.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,776
Reaction score
6,059
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
Front wheel bearing?
 
Top