Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ls1 hesitation

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
Hey guys, noticed for a while that my car has a slight hesitation but can't figure out what it is, it's not like a normal missfire, but more like its not fueling properly or something. When hot, at idle in neutral when you stab the throttle quickly, the revs drop and shakes then revs as normal. It's only when you initially snap the throttle, and when hot, never when cold. I've tried tps, new plugs, new leads, mafless tune, fuel filter, changing o2 sensors. Can't think of what to look at next? No error codes logged, throttle body is clean, iac clean, all pcv/ hoses have been replaced.
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
Does anyone's car have this kind of behavior?
 

Big-Al

Banned
Joined
Oct 23, 2012
Messages
1,838
Reaction score
14
Points
0
Location
Aussie and proud
Members Ride
VY SS 5.7 M6
sounds normal to me. they all do that, almost stall and then go back to normal idle.
 

uniacidz

Harden the Frak Up
Joined
Dec 13, 2011
Messages
2,264
Reaction score
172
Points
63
Location
Sideneee
Members Ride
VE Berlina
Does it drive and perform normal whilst driving?
 

MRNICK

LS1 LOVE
Joined
Mar 5, 2013
Messages
122
Reaction score
1
Points
0
Age
32
Location
Newcastle, NSW
Website
www.holdenowners.com
Members Ride
VYII SS UTE
I've started to notice that my VY SS (Gen3) has started doing this also. Since I don't really drive it hard or give it a few snaps of the throttle...ever...I noticed that it happened to do exactly as you explained, after I washed my engine bay down (without the coils + leads present - also used compressed air to dry off electrical plugs etc). I've been doing a few of the maintenance things you've already done to see if it goes away.

The other thing to look at there might be the coils. Induce a bit of heat into them and there is likely to be resistance within the coils themselves, producing less efficient spark? Which might explain why it does it whilst its warm and never when its cold...
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
It drives perfect, but the other day trying to quickly get through a busy round about it kinda surged, then took off, it's like the idle just drops too low. I don't think it could be a coil, it's not really a single cylinder miss, it's like it gets flooded if that makes sense? It just bogs badly. I have it booked with powertorque engines to see if they may be able to bump the idle speed up to maybe 700rpm in drive when hot, 550 seems too low for me
 

Big-Al

Banned
Joined
Oct 23, 2012
Messages
1,838
Reaction score
14
Points
0
Location
Aussie and proud
Members Ride
VY SS 5.7 M6
550 sounds like a really low idle. Mine idles at 900rpm but it's a worked manual.
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
Yea it feels low, considering most cammed ls1 idle at 900
 

uniacidz

Harden the Frak Up
Joined
Dec 13, 2011
Messages
2,264
Reaction score
172
Points
63
Location
Sideneee
Members Ride
VE Berlina
could be with the tune
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,638
Reaction score
1,325
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
Our Senator does it too. Just a hesitation between your foot and the PCM.
 
Top