Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Mates VL is making a tapping noise

<atomicL93>

New Member
Joined
Apr 19, 2009
Messages
78
Reaction score
0
Points
0
Location
south oz.
Members Ride
VL 5 speed (sold), VS wagon
My mates 1986 VL Berlina is making a tapping noise thats coming from top of the engine, the higher the revs the faster the taps are.. Does anyone what the problem could be?
 

qwertsta

New Member
Joined
Apr 3, 2006
Messages
146
Reaction score
0
Points
0
Age
32
Members Ride
VL Berlina
lifters. Might need a oil change or might be low on oil.
 

Troy5L

building a lemon
Joined
Jun 2, 2005
Messages
485
Reaction score
7
Points
18
Age
33
Location
Mornington peninsula
Members Ride
Gu patrol td42
do a search mate..

it will definatly be the lifters, ill even put money on it...

might be low on oil as qwersta said but u might need to get them changed to fix the noise, or even try the stuff from supercheap auto, lubes up the lifters and stops the noise, i cant think of wat its called
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
if ur changing oil + filter , change the rocker cover gasket while ur at it!
 

jatsvl

NEEDS MORE POWER!
Joined
Nov 21, 2006
Messages
959
Reaction score
16
Points
0
Location
Adelaide
Members Ride
vl exec wagon
as all above have said its the lifters
oil + oil filter + lifter free (nulon), then regular oil changes approx every 5000kms.
 

walesy

Aint no family cruiser!!!
Joined
Jun 10, 2005
Messages
2,254
Reaction score
17
Points
38
Age
33
Location
Perth SOR
Members Ride
Cherry Black WH II Caprice, VS exec wagon
or if its pretty loud and you take the radiator cap off and the water is milky white its a cracked head, vl's are known for it
 

<atomicL93>

New Member
Joined
Apr 19, 2009
Messages
78
Reaction score
0
Points
0
Location
south oz.
Members Ride
VL 5 speed (sold), VS wagon
went driving in it the other day was running like a dream then 15 mins later the tapping started again, took it around to his old mans to check out whats wrong and apparently the valves are sticky
 

jatsvl

NEEDS MORE POWER!
Joined
Nov 21, 2006
Messages
959
Reaction score
16
Points
0
Location
Adelaide
Members Ride
vl exec wagon
sticky valves would make it run really sh!t and it would sound terrible out the exhaust you haven't mentioned that.
hydraulic lifters.
did you change the oil+filter yet?
 

<atomicL93>

New Member
Joined
Apr 19, 2009
Messages
78
Reaction score
0
Points
0
Location
south oz.
Members Ride
VL 5 speed (sold), VS wagon
sticky valves would make it run really sh!t and it would sound terrible out the exhaust you haven't mentioned that.
hydraulic lifters.
did you change the oil+filter yet?
yeah out the exhaust it sounds like a v8 lol!
nah he hasnt changed the oil and filter yet. he is gonna do that soon tho
 

STEALTHY™

So Wet For You!
Joined
Jan 3, 2005
Messages
6,630
Reaction score
82
Points
48
Location
SA - The Roadworks State
Members Ride
VP Calais International, FPV, Audi
I've never heard a VL that 'doesn't' have noisly lifters. I thought that was stock standard?
 
Top