Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

My CAI

hN!

Member
Joined
Aug 8, 2005
Messages
262
Reaction score
1
Points
18
Age
35
Location
Townsville
Members Ride
VY 03
Ok Ive just completed my cai well i might make some changes but for now i am going to leave it. Here are some pics! I used a 90mm connector with not to much of a bend and it was a perfect fit. I bought 2 when i was at my hardware store so i could see what would work best ($2.50 each) Now i didn't go for the 2 hole mod at the front because of the way the vy box is compared to the vz You could but i wanted to try something different :)

I would post a pic of the complete setup but you cant see it.

Hope this helps people wanting to do the mod IF you have any questions feel free to reply or PM. Thanks.



1. Cutting the hole.. make sure you don't cut it high or the filter will hit the pvc I did mine about 10mm under so it was a nice fit. (see pic 4)


2. Once i had found a good spot I traced the pvc using a stanley knife then drilled it out And used the stanley knife again to carve it :) hacksaw blade is also handy.


3.Connector is painted and ready to be glued in but before i did that i had to make sure it was in a good spot so i took it out to the car so i could see where it would draw the air best then glued. I used a gap filler


4.Here is where you can see inside the box and why you need to make sure you cut the hole in the correct spot so it doesn't interfere with the filter.


5.Just about to put the box back in. Im happy with the way it turned out and did notice a small difference. TIME : 3 hours (glued over night)
 

hN!

Member
Joined
Aug 8, 2005
Messages
262
Reaction score
1
Points
18
Age
35
Location
Townsville
Members Ride
VY 03
I did notice a small amount of better pick up. And there is a little more intake noise. But hey it all counts. Thanks juzo
 

alien

New Member
Joined
Nov 5, 2008
Messages
913
Reaction score
17
Points
0
Location
Tullamarine, Vic
Members Ride
03 VY Supercharged 3.8L
I'm still part way through my CAI, it will use the same spot as you, but needs a bit more hacking i think to actually get it in, but should be better with cold air. I'll post when i've finished it.
 

PaulSV6

CHE Tuned 156.8rwkw
Joined
Jun 10, 2008
Messages
1,384
Reaction score
9
Points
0
Location
Castle Hill
Members Ride
VZ SV6 M6, MY10 VE SV6 Sportswagon & MY03 XC SRI
Neat Job mate, very nice:thumbsup:

Is there any difference?
 

Macka21

New Member
Joined
Jan 3, 2009
Messages
282
Reaction score
0
Points
0
Location
Whyalla S.A
Members Ride
CAMMED VY SS Series 2 M6
hey guys i have also done this mod and it works good i think. im also thinking bout cutting out a second hole in the front of the box...
 

Zeussy

SSM11K
Joined
Dec 26, 2008
Messages
1,298
Reaction score
14
Points
38
Location
Central Coast
Members Ride
Gen-F Clubsport, Rodeo 2.8 TD 4x4
Haha that looks pretty sweet hey!!

**off to bunnings to buy an 90mm angle**


Almost looks factory, lol.. im going to do this right now!
Good write up mate..
Cheers..


EDIT: Done!! i got two angles, not sure which one was the right angle, and a bit of straight.. flared the end of the straight bit and put that in the front, like the VZ's i think other guys have done them on here, and thinking about doing the side one too, but is there such a thing as toooo much air???

couldnt hear too much of a difference, but havent test driven it yet, too late, and need to reset the computer i think?!
 
Last edited:

orthaeeoul

New Member
Joined
Aug 17, 2008
Messages
98
Reaction score
0
Points
0
Location
Bunbury
Members Ride
VY Exucutive S2 3.8 2004
I just did that!!! mine looks almost EXACTLY like that!!!
seams to be better pickup, havnt tested out the fuel part yet...
do u have to reset the computer? i didnt think u would have to.. but i really have no idea!
thanks for the idea HN!!!
mike.
 

orthaeeoul

New Member
Joined
Aug 17, 2008
Messages
98
Reaction score
0
Points
0
Location
Bunbury
Members Ride
VY Exucutive S2 3.8 2004
Just did a fuel economy test.
i used to get 8.3L per 100KM at 110KM/H
now i get 8.0L per 100KM at 110KM/H
i did a 20km test, and that was my result...
a very welcome mod. thanks for the idea dude!
mike
 
Top