Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

My Commodre VX Starting problem in the morning

Aayan

New Member
Joined
Aug 23, 2019
Messages
1
Reaction score
0
Points
1
Age
38
Location
Sydney
Members Ride
Commodore VX
Hi All,
I have Commodore VX 2001 model. now a days whenever I start my car in the morning it doesn't start in first ignition then I switch it off and start again. some time it starts in the second go and sometime in 3rd and this problem started since last 2 months. I have some findings which I want to share with you and seeking advice if anyone knows about it or had a similar problem.
a. The above problem happen once Car is on rest for more than 8 hours approx otherwise starts normally.
b. Engine check light remains on when car doesn't start and when it starts successfully it goes off. Could alternator be a problem?
b. Replaced ABS module/ computer almost 6 months ago because all the Speedometer lights starts blinking since then Traction Light remain on the speedometer all the time. Mechanic has already told me that whenever he connects the scanner he finds some faults. Could this be an issue in the long run.
c. Recently observed that when I'm driving in the "Power" mode, car starts missing. is this any kind of indication.
 

Sam_100

Active Member
Joined
Oct 26, 2005
Messages
110
Reaction score
40
Points
28
Members Ride
VFII SV6
Have you used the spare key to eliminate the primary key as the source of the problem?
 

KustomKulture62

Active Member
Joined
Dec 10, 2012
Messages
448
Reaction score
71
Points
28
Location
Queensland
Members Ride
2013 Specialized Hardrock Sports Disc 29er
One of the coils might be on the way out, me had that one. You have any codes asking for help.
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
A, Is your led light out before starting ? Is your key fob working? Are you getting good clean contact around the ignition?

B1, Test your battery while running, should be reading just over 14v, also give in a engine a rev to see if it stays stable. 14.2 - 14.4 is good. Light on is normal.

B2, Was the ABS module you replaced a match ( serial number match ) ?

C, Plugs, leads, coil, DFI, wire harness to DFI.

Note, Has your CAS ever been changed, change starter relay, check voltage at starter motor, cables in good order, power getting to your fuse box under the hood.
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,150
Reaction score
713
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
sounds like plugs/leads to me
when were they last changed
 
Top