Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

my Kingswood.

Discussion in 'Miscellaneous' started by kingswood country, Apr 26, 2012.

  1. Hoska91

    Hoska91 Formerly 75HJPREM

    Messages:
    244
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    Jun 17, 2010
    Location:
    Perth
    Members Ride:
    Getz Lyfe & E34 Project
    Most places will test your battery for free, get this done before replacing it.
     
  2. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    The things three years old and been neglected whilst off the road. So it'll be on it's way out anyway.


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  3. ari666

    ari666 250,000 hits

    Messages:
    11,829
    Likes Received:
    116
    Trophy Points:
    63
    Joined:
    Mar 10, 2009
    Location:
    melbourne
    Members Ride:
    1966 impala, R32 GTR
  4. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    As usual ari, your right.
    I shouldn't assume things.
    I'm gunna change alternators over and see what happens.


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  5. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Well, changed the al over, and when I take neg terminal off, engine stops, I would imagine the hei dizzy should still run,
    the power feed to the back of the alt has power,
    But I used the same regulator, so maybe that's buggered.
    But I would also imagine that if if the alt wasn't charging, and the battery was dead, to the point it doesn't even try to turn over, that once jumped, the hei without power shoudnt work.
    Anyway, it's on charge, should get me to work and back.


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  6. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Oh, and the overflow I'm throwing in from a wb.
    [​IMG][​IMG][​IMG]


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  7. ari666

    ari666 250,000 hits

    Messages:
    11,829
    Likes Received:
    116
    Trophy Points:
    63
    Joined:
    Mar 10, 2009
    Location:
    melbourne
    Members Ride:
    1966 impala, R32 GTR
    ok, so question 1, and the most important one, wasnt answered "is your battery warning light working" the reason i ask is cos' that light is necessary to get your alt excited and switch on, no light, no charge. it will switch on with some revs but will shortly switch off, itll give you enough juice to run and charge the battery, but itll drain the battery to the point it wont have enough charge to crank the starter motor.

    so:

    it your battery warning light working? ;)
     
    Last edited: Oct 17, 2013
  8. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Nope, not even when I turn the key and the rest if the idiot lights light up, nothing, I thought that was a bit wired, didn't think much of it though, cos when the brushes wore 12 months ago, it didn't glow either.


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  9. ari666

    ari666 250,000 hits

    Messages:
    11,829
    Likes Received:
    116
    Trophy Points:
    63
    Joined:
    Mar 10, 2009
    Location:
    melbourne
    Members Ride:
    1966 impala, R32 GTR
  10. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Pain in my anus! Where does the source of the light start?


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  11. ari666

    ari666 250,000 hits

    Messages:
    11,829
    Likes Received:
    116
    Trophy Points:
    63
    Joined:
    Mar 10, 2009
    Location:
    melbourne
    Members Ride:
    1966 impala, R32 GTR
  12. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Aha, I ran all that behind the inner guard, so I pulled it out and shortened it last night, didn't help, when I get home I'll check that, I Spose a test light would tell me if there is power leaving from that plug, if there is I'll trace it back.
    I made up an alt bracket last night for the front, needs paint, but works


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  13. ari666

    ari666 250,000 hits

    Messages:
    11,829
    Likes Received:
    116
    Trophy Points:
    63
    Joined:
    Mar 10, 2009
    Location:
    melbourne
    Members Ride:
    1966 impala, R32 GTR
    lol, soon as you put a test light on it, itll turn off :p cos' the test light will excite it. a cheat way of doing it is to fit a ceramic 10W 7 Ohm resistor on the D+ plug to earth. but having the light is handy in case there is ever an actual alternator fault.

    your bulb might have popped too. they do that sometimes cos they are switching off/on each time you start the car. which reduces their life.
     
  14. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    I would've thought the test light would replicate the idiot light circuit, power from alt to light and earthed, turns off when charging.

    Would a blown globe cause all this?


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  15. ari666

    ari666 250,000 hits

    Messages:
    11,829
    Likes Received:
    116
    Trophy Points:
    63
    Joined:
    Mar 10, 2009
    Location:
    melbourne
    Members Ride:
    1966 impala, R32 GTR
  16. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    So I'm right in saying that a test light earthed to chassis should glow with ign on but engine off, and off when engine is on?
    To which it doesn't.


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  17. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Ok, so blown globe it was, pain in the arse, now I have an issue where I turn the car off and the engine keeps running unless I take the power feed off the relay for the hei


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  18. the_boozer

    the_boozer no more VK

    Messages:
    893
    Likes Received:
    129
    Trophy Points:
    43
    Joined:
    Nov 7, 2009
    Location:
    morwell
    Members Ride:
    Prado
    The relay is latching on.
    Use a relay with a diode across the coil. Or put a diode on the alt charge light the way the old holden boys do it otherwise the load of the hand break light should kill it.

    HEI Conversion Wiring Instructions - Holdenpaedia
     
  19. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    At some point I must've changed the power to relay and ignition to relay plugs over, swapped them and all good.


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     
  20. kingswood country

    kingswood country Active Member

    Messages:
    1,092
    Likes Received:
    3
    Trophy Points:
    38
    Joined:
    Sep 5, 2011
    Location:
    Melton
    Members Ride:
    hj kingswood
    Well the issue is now, light turns on when I turn the key, once it starts and idles, the light goes off, but the more the engine revs, the more the light comes on. im lost, I hate electronics and wiring.
    But it's started and ran all night without problems,


    __/ ][ \__
    ~O-----O\

    Don't ruin a good story with the truth.
     

Share This Page