Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

My VH 253

bigg_vin

New Member
Joined
Sep 8, 2005
Messages
315
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VH V8
Hey peoples,

i have a couple of issues... i have a 253VH...

now, ive been doing a bit of small work on it out the back for the past 4 months.... nothing major in terms of the enigne... so its just been sitting there. but i have started it every week and ran it to operating temp.

the small things i did include fuel pump, alarm, central locking, major service, changed springs and shockers, and just fixing up wires and small things like that..... (the reason im taking my time is cos ive lost my licence and cant drive it anyways!)

so i got a mate to take it for a good drive yesterday, and i was really dissapointed with the performance... i know that a 253 aint to powerhouse. but i really think it was going a lot harder before i serviced it 4 months ago...

i have cut the exhaust because im in the process of fitting another on, so at the time of the drive, it had no mufflers, and the stock exhaust was cut just after the trans.... i know i would have had very littel back pressure... but would this have been the sole purpose for the lack of power?

it felt like the car wasnt reving as freely as normal.... ive done leeds, plugs and air filter, so i really expected a little change...

could it maybe have been the fuel?
cheers
 

[email protected]

300rwhp supra. yay.
Joined
Apr 26, 2006
Messages
998
Reaction score
9
Points
0
Members Ride
TT Supra/HZ Ute.
Fuel can loose octane over time. I doubt it would be the exhaust cos when I drop mine on the HZ and just have it coming straight out the headers it goes a little better. Fuel would be my guess.
 

craigvk

Banned
Joined
Jun 4, 2005
Messages
1,981
Reaction score
23
Points
38
Members Ride
VK 5L Calais
What carb has it got? Stromberg or Quadrajet 4 barrel? It could be a thing like the carb needing rebuilding which can be tricky. Probably change the fuel filter if you haven't done that. Maybe adjust the throttle cable if needed. It's hard to tell how a car is going when there isn't mufflers on. It might seem like it is going very fast but it's strange how you said it didn't go that well. Try those things and maybe run it with mufflers on if possible.
It might even be a simple vacuum leak in the carb area causing it to lose power.
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
Giving the gear box "auto" a service? have an oil pressure gauge at all in it?

Like slim said, abot the exhaust, try a full one.. u can build on problems that u dont want with a rooted exhaust.
 

atrail308

RIP King of the Mountain
Joined
Mar 2, 2006
Messages
272
Reaction score
3
Points
0
Location
southside adelaide
Members Ride
V8 VH SL/E 308
The exhaust wont be holding your power back, check out your carby, probably the rochester, yeah, and then try out some new fuel and maybe fuel filter too (if not done in the service), like slundy said, fuel can go off over time...
 

craigvk

Banned
Joined
Jun 4, 2005
Messages
1,981
Reaction score
23
Points
38
Members Ride
VK 5L Calais
have an oil pressure gauge at all in it?

The only thing that has an oil pressure guage in it is a tractor. ;)
 

bigg_vin

New Member
Joined
Sep 8, 2005
Messages
315
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VH V8
it has the quadrajet on it.....
and i have fit a brand new filter cos i fit the holley blue fuel pump and needed a higher flow filter.....

so the backpressure issue wont be my problem?

thanks
 

atrail308

RIP King of the Mountain
Joined
Mar 2, 2006
Messages
272
Reaction score
3
Points
0
Location
southside adelaide
Members Ride
V8 VH SL/E 308
have you got the right fuel pressure pumpin through your holley pump??? for the rochy-Q you should be looking round the 4-5 psi mark...
 

bigg_vin

New Member
Joined
Sep 8, 2005
Messages
315
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VH V8
i got it running at 6.5psi cos i got mixed opinions on what pressure to run...
some said 8, some said 4.5..... so i went half way
 

bigg_vin

New Member
Joined
Sep 8, 2005
Messages
315
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VH V8
any one else?
cheers
 
Top