Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Mylink - Youtube audio huge delay

Discussion in 'VF Holden Commodore (2013 - 2017)' started by KiwiSSVR-LMF, Jun 13, 2017.

  1. KiwiSSVR-LMF

    KiwiSSVR-LMF Member

    Messages:
    41
    Likes Received:
    55
    Trophy Points:
    18
    Joined:
    Mar 1, 2017
    Location:
    New Zealand
    Members Ride:
    MY17 Redline Sportwagon
    Hi all,

    In my brand new redline if i connect the iphone via bluetooth and play a youtue video the audio is delayed by a couple of seconds which is just unwatchable.

    Can someone else please bluetooth their phone and try this to see if it's just me or a common problem?

    My VE was fine doing this.

    Thanks in advance to anyone who does this!
     
  2. CalaisNQ

    CalaisNQ Active Member

    Messages:
    221
    Likes Received:
    33
    Trophy Points:
    28
    Joined:
    Jan 29, 2016
    Location:
    Mackay, Qld
    Members Ride:
    VF II Calais V V8 Sportwagon
    Thats a common bluetooth issue with audio not being in sync with video, not just with mylink.
    I've had problems with different headphones, paired to my phones, tablet, and PC.
     
  3. KiwiSSVR-LMF

    KiwiSSVR-LMF Member

    Messages:
    41
    Likes Received:
    55
    Trophy Points:
    18
    Joined:
    Mar 1, 2017
    Location:
    New Zealand
    Members Ride:
    MY17 Redline Sportwagon
    Yeah, if its a common issue for other owners then Holden should be able to fix it up with software. Like I said, my VE was in sync all the time and that also used bluetooth to transmit the audio to the speakers so we know it can be done.
     
  4. TSMAX

    TSMAX Member

    Messages:
    59
    Likes Received:
    16
    Trophy Points:
    8
    Joined:
    Apr 18, 2016
    Location:
    Victoria
    Members Ride:
    HSV CLUBSPORT R8
    I haven't come across this when playing youtube via bluetooth in my R8. I can't notice any delays.
     
  5. KiwiSSVR-LMF

    KiwiSSVR-LMF Member

    Messages:
    41
    Likes Received:
    55
    Trophy Points:
    18
    Joined:
    Mar 1, 2017
    Location:
    New Zealand
    Members Ride:
    MY17 Redline Sportwagon
    OK thanks for that. I'll try re-pairing and see what that does....
     
  6. TSMAX

    TSMAX Member

    Messages:
    59
    Likes Received:
    16
    Trophy Points:
    8
    Joined:
    Apr 18, 2016
    Location:
    Victoria
    Members Ride:
    HSV CLUBSPORT R8
    BTW, I am using an Iphone 6
     
    KiwiSSVR-LMF likes this.
  7. Adza75

    Adza75 Active Member

    Messages:
    416
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    Sep 15, 2007
    Location:
    Canberra
    Members Ride:
    VFII SSV Redline
    No problems here with syncing between video and audio through MyLink.... Samsung Galaxy S6 on Android 7.
     
    KiwiSSVR-LMF likes this.
  8. Steve5150

    Steve5150 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Sep 26, 2018
    Location:
    St Kilda East
    Members Ride:
    VF SS redline ute
    I have an iPhone 10 and there is a 2 second delay between audio and video. Holden updated the software and still the same issue. Must be the iPhone
     
  9. Adza75

    Adza75 Active Member

    Messages:
    416
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    Sep 15, 2007
    Location:
    Canberra
    Members Ride:
    VFII SSV Redline
    Steve5150 likes this.
  10. Steve5150

    Steve5150 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Sep 26, 2018
    Location:
    St Kilda East
    Members Ride:
    VF SS redline ute
  11. stooge

    stooge Well-Known Member

    Messages:
    799
    Likes Received:
    426
    Trophy Points:
    63
    Joined:
    Apr 3, 2014
    Location:
    wa
    Members Ride:
    VF SSV
    Galaxy s9+ here and its fine
     
    Steve5150 likes this.
  12. Steve5150

    Steve5150 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Sep 26, 2018
    Location:
    St Kilda East
    Members Ride:
    VF SS redline ute
    I just hope it’s resolved in the next IOS update.... probably won’t
    Maybe time to switch to Android
     

Share This Page