Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

need help b4 i burn it!! 07 ve air con wont run

madsteve

New Member
Joined
May 31, 2014
Messages
13
Reaction score
0
Points
1
Location
tumut
Members Ride
vr ute
hi my ve commodore air conditioning wont work ive replaced the pump had it regased the ac button lights up but thats all ive checked all the hvac fues still nothing. ive serched on here but nothing with the same problem any help would be mutch appreciated.:(
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,150
Reaction score
713
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
with the engine running and fan on when you turn on ac does the compressor clutch lock in
what did the tech have to say when he gassed it
 

madsteve

New Member
Joined
May 31, 2014
Messages
13
Reaction score
0
Points
1
Location
tumut
Members Ride
vr ute
with the engine running and fan on when you turn on ac does the compressor clutch lock in
what did the tech have to say when he gassed it
no mate the clutch dosn't kick in does nothing the light comes on it will stay on for about 5-10mins then goes out. i haven't been able 2 speak with the tech yet as my misses picked it up and told her it was an electical issue and that was on friday arvo its holding pressure its been like it since i bought it went 2 a mechanic who told me its the compressor so i fitted a new 1 got it regassed and still the same checked all the plugs but still nothing
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,150
Reaction score
713
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
are you handy with a test light/ multimeter
 

madsteve

New Member
Joined
May 31, 2014
Messages
13
Reaction score
0
Points
1
Location
tumut
Members Ride
vr ute
are you handy with a test light/ multimeter
yeah mate i put a test light on the plug that goes into the pump and there was nothing iv got a mutimeter
 

wamboin23

Donating Member w/ Boost
Joined
Apr 16, 2009
Messages
1,200
Reaction score
31
Points
48
Age
32
Location
Wamboin, NSW
Members Ride
VS Calais - Cooled L67 + T56 | VR Acclaim V6
There is a number of things that can stop the compressor from engaging.

Faulty ambient air temp sensor, faulty evaporator temp sensor, faulty pressure sensor. Next point of call would be to connect a scan tool and check error codes and live data for anything out of the ordinary.
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,150
Reaction score
713
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
There is a number of things that can stop the compressor from engaging.

Faulty ambient air temp sensor, faulty evaporator temp sensor, faulty pressure sensor. Next point of call would be to connect a scan tool and check error codes and live data for anything out of the ordinary.
i agree, time to take it to a better shop
 

madsteve

New Member
Joined
May 31, 2014
Messages
13
Reaction score
0
Points
1
Location
tumut
Members Ride
vr ute
thanks fellas il get a scan done on it and see if anything shows up...i was thinking bcm but everything else works fine
 

RiCeY

F O R U M W A R R I O R
Joined
Mar 29, 2005
Messages
4,126
Reaction score
467
Points
83
Location
Australia
Members Ride
VZ SV8 6spd 6.0 430rwhp
With ac commanded on there should be voltage at the connector onto the compressor to engage the clutch.

If there's no voltage its either a fuse/relay gone or something is disallowing it which should come up in any decent scan tool.
 

madsteve

New Member
Joined
May 31, 2014
Messages
13
Reaction score
0
Points
1
Location
tumut
Members Ride
vr ute
thanks for ur help i put a scan tool on it nothing showed up took a punt and went to the wreckers put another hvac unit in it and presto working. good timing considering its 40c here in penrith at the moment
 
Top