Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Need help - Cruise control

Shelfish

New Member
Joined
Apr 19, 2009
Messages
21
Reaction score
0
Points
0
Location
Brisbane
Members Ride
VS II ute
Hey guys i've just installed my own cruise control system in my car and things aren't moving as smoothly as expected. i used the wiring harness and module out of a VN commodore and attempted to fit that into my VS II but the throttle cable on the module didnt fit the throttle body on my series 2 so i decided to go back to the wreckers and pick up a series 2 module but kept the wiring harness as is. i've read the VS II cruise control circuit diagram and in theory everything should still be working the way it should with this wiring harness but my indicator stalk switchblock obviously needs to pass into a relay to keep power going to the cruise control system, any idea's how i can make this happen so i dont need to hold down the "on" button and stuff just to move?
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
I've just fitted cruise to me series11 executive with no problems...did you fit the extra brake switch and the extra cruise control relay?. If you have done so, is the brake switch adjusted properly.
 

Gus The Snail

Born to be dizlegzic
Joined
Aug 29, 2007
Messages
528
Reaction score
20
Points
18
Location
ipswich - on the right side of the tracks
Members Ride
VS ute S2 1996
theres a fuse in the fuse box you gotta plug in ( under dash ).

Mine ( well the one i got from the wreckers ) isnt a normal blade fuse , its bigger and chunkier in size.
 

Shelfish

New Member
Joined
Apr 19, 2009
Messages
21
Reaction score
0
Points
0
Location
Brisbane
Members Ride
VS II ute
Gus, i like you. you've helped me twice so far haha. and we drive the same car. i'm pretty sure that fuse is a relay though and i'm just about to go outside now and install it. i think things are going to turn out well after i get this relay set up cuz nothing seems to be flawed from this point of view. thanks for all your help guys.

P.s what sorta mods you got in your car gus, i'd like to see what i have available to do. cheers.
 

Gus The Snail

Born to be dizlegzic
Joined
Aug 29, 2007
Messages
528
Reaction score
20
Points
18
Location
ipswich - on the right side of the tracks
Members Ride
VS ute S2 1996
no real out there mods... its lowered , have a sports bar and nudge bar , towbar , and 16" mags. 10" fusion sub behind passenger seat , 800w kenwood amp and kenwood H/U , stock front speakers. Its wearing black doors , white bonnet ,white front bumper , undercoat front guard , the rest is red!

I Bought it for towing purposes.. i have a car trailer and a gemini i take to willowbank every now and then.. i think the ute is faster , but the gem is more fun
 
Top