Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Need Help Please

Discussion in 'VE Holden Commodore (2006 - 2013)' started by VS_Pete, Jun 9, 2019.

  1. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    Has to be a V6 don`t know if every year car had it.

    Could someone do a cold start with the hood open and see/hear if this part is noisy and getting hot right away.

    Hope that makes sense.
    Cheers Pete.

    [​IMG]
    [​IMG]
     
  2. krusing

    krusing Active Member

    Messages:
    436
    Likes Received:
    121
    Trophy Points:
    43
    Joined:
    Jun 21, 2014
    Location:
    Bayside, Melbourne
    Members Ride:
    2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
    I have a nephew with a 2012 V6 VE S2 Thunder Ute, I will ask him to try it, that if he remembers
    What Part is it ?
     
    VS_Pete likes this.
  3. wetwork65

    wetwork65 A wet business

    Messages:
    579
    Likes Received:
    191
    Trophy Points:
    43
    Joined:
    Mar 12, 2006
    Location:
    Sydney
    Members Ride:
    VF SSV Wagon & VF SV6 Wagon
    I just cold started my MY14 SV6 with bonnet up - no noise from this and it stays cool. Ran for a few minutes to check - the rest of engine is normal noisey V6 though.
    Should be same in VF as your VE.
     
    VS_Pete likes this.
  4. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    Cheers mate,
    Thank you.
     
  5. VTS5

    VTS5 TechJunkie

    Messages:
    1,144
    Likes Received:
    109
    Trophy Points:
    63
    Joined:
    Jul 26, 2005
    Location:
    Sth.East\Melb
    Members Ride:
    VE OMEGA
    It's a vacuum motor ,part of power braking system.It can be bit noisy but shouldn't get too hot..If need to be replaced ,not cheap,,bout $350.
     
  6. greenacc

    greenacc Searching for the billion

    Messages:
    4,684
    Likes Received:
    553
    Trophy Points:
    113
    Joined:
    Jul 13, 2008
    Location:
    Sydney
    Members Ride:
    VE Berlina
    Don't think I have seen one of those things on my series 1. Won't even find the engine cover on mine, I ripped it off ages ago
     
  7. wetwork65

    wetwork65 A wet business

    Messages:
    579
    Likes Received:
    191
    Trophy Points:
    43
    Joined:
    Mar 12, 2006
    Location:
    Sydney
    Members Ride:
    VF SSV Wagon & VF SV6 Wagon
    VS_Pete likes this.
  8. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
  9. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    More like $500 retail.
    You must be able to get trade price
     
  10. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    The brake pedal is hard and I got 2 codes P0171 System too lean bank 1 and P0174 bank2.
    When to holden 2 weeks ago quick Tech2 we have to do more testing booked in for the 19th.
    Been doing some reading mybe leak.
    The part was clicking and Tech said he never heard that before.
    Got the help I needed here thanks wetwork65.
    I think the part is RS.
    Will install new part hope I`m right.
    I couldn`t beleave the pump would heat up so fast (about 30s)
     
  11. krusing

    krusing Active Member

    Messages:
    436
    Likes Received:
    121
    Trophy Points:
    43
    Joined:
    Jun 21, 2014
    Location:
    Bayside, Melbourne
    Members Ride:
    2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
    Being a pump, would probably be a brush type motor,
    and maybe almost seized [bearings failing since you said its noisy], hence why it get hot quickly ?.
    I had a 2009 Berlina 3.0L SIDI, but don't remember seeing that part.
     
  12. krusing

    krusing Active Member

    Messages:
    436
    Likes Received:
    121
    Trophy Points:
    43
    Joined:
    Jun 21, 2014
    Location:
    Bayside, Melbourne
    Members Ride:
    2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
    I forgot to mention,
    the plastic Plug on the front of it, is the same as the one goes on the plastic intake on my 6L L77,
    I in error left it off when I replaced the Top and Bottom Radiator Hoses, as I removed the Air intake that on the front of the Throttle Body,
    Since I left it off/disconnected, I got the same codes, and the MIL came on.
    So maybe also look for a vacuum leak on that plastic pipe back towards the motor to where it connects at the other end.
     
  13. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    Thanks for that.
    I recon I won`t have a leak (I hope).
    Is that plug hard to take off?
    I haven`t touched anything yet.
    Do you think the 2 bolts will be very tight?
     
  14. krusing

    krusing Active Member

    Messages:
    436
    Likes Received:
    121
    Trophy Points:
    43
    Joined:
    Jun 21, 2014
    Location:
    Bayside, Melbourne
    Members Ride:
    2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
    That plug is easy to remove,
    Just need to squeeze both sides together, and it will slide off, similar to a fuel line connector under the car at the fuel tank.
    But when you go to put it back on, just place a small drop of oil on it [not in it] with your finger, and so the plug will slide on easily as there is "O" ring inside the plug to seal it.
    Where on the air intake on mine, its a plastic plug on a plastic fitting on the air intake.
    I did look at mine, as I am a but suspicious about having a hard plastic pipe in a very hot environment, as I recon over a period of time, it may become brittle, and snap off at either end, then it will activate the MIL and cause the codes you mentioned, that I also had the other day.
     
    VS_Pete likes this.
  15. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    Thanks for that.

    Vaseline will do instead of oil?
     
    Last edited: Jun 12, 2019
  16. wetwork65

    wetwork65 A wet business

    Messages:
    579
    Likes Received:
    191
    Trophy Points:
    43
    Joined:
    Mar 12, 2006
    Location:
    Sydney
    Members Ride:
    VF SSV Wagon & VF SV6 Wagon
    Vase not good with rubber as I seem to recall from when I was young. Oil better.
     
  17. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    ok thanks
     
  18. krusing

    krusing Active Member

    Messages:
    436
    Likes Received:
    121
    Trophy Points:
    43
    Joined:
    Jun 21, 2014
    Location:
    Bayside, Melbourne
    Members Ride:
    2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
    Yes, probably a better choice. ;)
     
  19. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    1,997
    Likes Received:
    937
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    With natural rubber, Vaseline will break it down. With synthetic rubber it will be fine.
     
    krusing likes this.
  20. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,139
    Likes Received:
    5,618
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    oil it is
     

Share This Page