Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Need help with stock VT Calais radio, won’t work when smaller white plug in

griezy

Active Member
Joined
Jan 8, 2014
Messages
163
Reaction score
47
Points
28
Location
somewhere
Members Ride
1982 VH SL-X Wagon
I have a Calais h/u (thats what they told me anyway when l bought it) I don't use it anymore. Had to drag it out of shed.. The two white connections are the larger bottom one is for power (which you know. The second, top smaller connection is for, at least the 2 left hand pins looking from the back, are for the steering wheel controls. Don't know what the other pins are for?

Me l'd prefer useing the sw controls than trying to reach over & push buttons or whatever.

Here is a couple of pics to confirm they are the same as yours?View attachment 229239View attachment 229240
Yes exactly the same, I just wish someone had the same problem before so they could tell me what they did to fix the problem, is it the radio that is faulty or is it the BCM or wiring
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,893
Reaction score
1,429
Points
113
Age
59
Location
Langwarrin Victoria
Members Ride
VX Executive Sii
the violet wire goes to bcm, priority key input
there is a ground black/white wire that "powers" antenna up and down signals to bcm
black/yellow and black/red go to clockspring for steering wheel controls
orange/black wire contant battery volts
so, i would have thought it would not operate without that plug
 

griezy

Active Member
Joined
Jan 8, 2014
Messages
163
Reaction score
47
Points
28
Location
somewhere
Members Ride
1982 VH SL-X Wagon
Where does the stacker plug in?
Just read your thread, great work on your wagon, you know a lot more than I ever can do, I have Cerebral palsy, so I do the best as I can,

the stacker cable is the round brown 13 pin plug, bottom right of the unit ( if you look at the head unit from behind) black on the unit
 

Lex

Well-Known Member
Joined
Sep 19, 2012
Messages
3,334
Reaction score
2,080
Points
113
Location
Geelong Victoria
Members Ride
VT Executive S1 V6 6 speed Auto Wagon
Just read your thread, great work on your wagon, you know a lot more than I ever can do, I have Cerebral palsy, so I do the best as I can,

the stacker cable is the round brown 13 pin plug, bottom right of the unit ( if you look at the head unit from behind) black on the unit
Thankyou, about the comment on my wagon. :) I didn't know anything about my commodore when I joined jc 19/9/2012. Thats why l joined.
Only have the executive. Everybody says they are worthless. I usually kill cars after 3 years. Never had one oiver 3 yrs. Except this one. So, l keep trying. What is the alternative?

Head unit works ok, until you plug the stacker in?
 
Last edited:

griezy

Active Member
Joined
Jan 8, 2014
Messages
163
Reaction score
47
Points
28
Location
somewhere
Members Ride
1982 VH SL-X Wagon
Thankyou, about the comment on my wagon. :) I didn't know anything about my commodore when I joined jc 19/9/2012. Thats why l joined.
Only have the executive. Everybody says they are worthless. I usually kill cars after 3 years. Never had one oiver 3 yrs. Except this one. So, l keep trying. What is the alternative?

Head unit works ok, until you plug the stacker in?
No, every works on the head unit, radio, cassette player, including the stacker, without the small white plug not plugged in, but when that smaller white plug is plugged in nothing works, only the aerial controls and volume but nothing else, so I left that plug out for now until i work out what’s at fault, either the head unit or the BCM or wiring, but don’t know how to test apart form buying each thing again and hope it works
 

Lex

Well-Known Member
Joined
Sep 19, 2012
Messages
3,334
Reaction score
2,080
Points
113
Location
Geelong Victoria
Members Ride
VT Executive S1 V6 6 speed Auto Wagon
No, every works on the head unit, radio, cassette player, including the stacker, without the small white plug not plugged in, but when that smaller white plug is plugged in nothing works, only the aerial controls and volume but nothing else, so I left that plug out for now until i work out what’s at fault, either the head unit or the BCM or wiring, but don’t know how to test apart form buying each thing again and hope it works
Like l replied earlier, the first 2 pins on the left are for the h/u steering wheel controls. I don't know what the rest are for.
 
Top