Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Need help with vt Calais

Coleenlea

New Member
Joined
Feb 23, 2011
Messages
8
Reaction score
0
Points
0
Age
34
Location
Weston N.S.W
Members Ride
Vt Calais
Hi ppl
I was just wondering if anyone could help me out I own a vt Calais and I'm having a couple of problems with it. It just a 6 with extractors.
1. The tempture stays just under half all the time and disentangle come Down not even when driven on a cool day (I use to own a vt and it never sat like this one) we have given it a flush, coolant, new thomastat ummm yer
2. After driving for about 15 min the check engine light comes on. We have done the computer thing where it gives you fault numbers from the computer but I can't find the numbers Any where they are 12( I know this one ) 19, 29, 53,
Please if anyone can
Help would be great
Thanks coleen
 

Cameron P

New Member
Joined
Jun 29, 2010
Messages
1,652
Reaction score
3
Points
0
Location
Quakers Hill, NSW
Members Ride
REDHOT VX SS
wait so does your gauge move at all??

mine sits on just under half (after its warmed up) no matter how cold or hot it is!
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,264
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
19: Throttle position sensor (stuck open)
29: EGR (exhaust gas recirculation) sensor fault.
53 relates to the transmission, no idea what it means.
Temperature sounds normal to me.
 

Coleenlea

New Member
Joined
Feb 23, 2011
Messages
8
Reaction score
0
Points
0
Age
34
Location
Weston N.S.W
Members Ride
Vt Calais
Well once it gets to just under half it don't move and it don't take long to get there like thismorning at 5am I only had to go 2 min down the rd and by the time I got back it was sitting just under half and not sure if that normal..

Cool thanks for the error codes
Do u know what I might be able to
Do to get rid of it ???!
 

Cameron P

New Member
Joined
Jun 29, 2010
Messages
1,652
Reaction score
3
Points
0
Location
Quakers Hill, NSW
Members Ride
REDHOT VX SS
my radiator went boom last friday arvo... when i left work the temp got to halfway in like 2 mins.

my car normally takes like 5 mins to warm up?!

so have a look for leakages and/or flush your system and change the thermostat??
 

Coleenlea

New Member
Joined
Feb 23, 2011
Messages
8
Reaction score
0
Points
0
Age
34
Location
Weston N.S.W
Members Ride
Vt Calais
I have flushed and put a new thermostat yesterday and yer still happens
 

Coleenlea

New Member
Joined
Feb 23, 2011
Messages
8
Reaction score
0
Points
0
Age
34
Location
Weston N.S.W
Members Ride
Vt Calais
No it sits just under I just thought it was weird as my vt I had never done it
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,264
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Well once it gets to just under half it don't move and it don't take long to get there like thismorning at 5am I only had to go 2 min down the rd and by the time I got back it was sitting just under half and not sure if that normal..

Cool thanks for the error codes
Do u know what I might be able to
Do to get rid of it ???!
I can't be sure but I would think a new throttle position sensor and EGR sensor is needed. For the transmission fault you should talk to a transmission specialist.
It does seem that the operating temperature is reach a bit too quick but I wouldn't worry too much unless it starts overheating, just make sure that the radiator is full.
The transmission fault might be related to the TPS
 
Top