Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

need more opinions/ideas

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
well finally got the wiring done on my car and it turns over :dance:
last night was able to get it to run/splutter for few seconds but cant get it running

now i need more ideas what too look at

so far
set the dissy timing to TDC and point 1. cant check with light till it idles
new leads on it and plugs in, new dissy cap, new rotary arm
has spark at lead #1 and its blue arc
has fuel in the system (botom fuel rail pipe is rock hard and presursing)
injectors i cant tell if there working as i cant hear them with starter running
check all the usal plugs are in.
the cas was work fine when i last had it running

check comp and got the standerd stuff plus
starter circuit system
and dentinaton sensor (didnt wire one up)


anyideas i wanna get it idling tonight
cheers sean
 

danja

Swerves for gay koalas
Joined
Jan 26, 2006
Messages
1,786
Reaction score
53
Points
48
Location
Sydney
Members Ride
CBF 250 and a Levin ZR
Have you given it a good long crank? The fuel lines just be dry?

Have you tried the hose method for listening to the injectors?
 

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
yer have been
done it that many times the battery is starting to die (from my vs)

tryed the screwdrive way but not the hose too loud as the starter is under the plenuim
 

Calaber

Nil Bastardo Carborundum
Joined
Nov 29, 2007
Messages
4,335
Reaction score
1,352
Points
113
Location
Lower Hunter Region NSW
Members Ride
CG Captiva 5 Series 2
You said that you have the dizzy at TDC. Have you tried to advance it a few degrees then turned it over. If it's spluttering now, it might be that the timing is just a degree or two retarded from where it needs to be to start.
 

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
i set it at tdc then turned the dissy over to where approx 15degrees would be
still no start

it has spark, its got fuel to the rail but is it opening the injectors is another question.
i might go try pipe trick, one sec
 

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
injectors are ticking by the sounds of it
 

danja

Swerves for gay koalas
Joined
Jan 26, 2006
Messages
1,786
Reaction score
53
Points
48
Location
Sydney
Members Ride
CBF 250 and a Levin ZR
Do you know if the valves are opening/closing properly?

Does it feel like its starting at all, or just turning over due to the starter?
 

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
just turning over and over, no attempt to start
cant tell if the valves are opening or closing with out taking the over off

got someone on ct checking his car to make sure ive got the fuel line pipes the right way
ie return isnt connected to the fuel regulator:p
 

VL Berlina 5speed

Apprentice Panel Pusher
Joined
Oct 3, 2005
Messages
2,684
Reaction score
30
Points
0
Age
32
Location
Adelaide
Members Ride
Project VL Show car, VS Exec, VY Ute, YZ250F
just checked the spark again and only got a weak orange spark once

would test the coil with my multimeter but its dead :bang:
suppose ill have to leave it till tommorow and get a spare one
 

Abrowne70

New Member
Joined
May 15, 2008
Messages
456
Reaction score
4
Points
0
Location
Down South, Adelaide
Members Ride
VP Executive S2, VL 5sp Berlina Wagon
yeah sounds like coil could be fault, but then again could be a number of things but atleast your narrowing it down, just sucks that your multimeter is dead
 
Top