Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

new fuel pump , wont go

S

stu75

Guest
hi guys
i just put in a new fuel pump (fuelmiser from repco) in vr v6 94 model
er, i did it to the instructions everything went ok but i did it without unplugging battery first ,
thats the only thing i didnt do according to the instruction sheet
now when i turn key on , i cant hear anything at all , silence
i didnt remove the tank , so petrol came out of bolt holes in the change over
but its dead quiet and car wont start
thoughts ?
 

hsvpgts

New Member
Joined
Nov 16, 2005
Messages
161
Reaction score
1
Points
0
Location
Melbourne
Members Ride
VS II V6 Berlina
may be a stupid question but have seen qualified mechanics do this
did you remember to plug the new pump in when fitting it to the pump housing/holder?
 

hsvpgts

New Member
Joined
Nov 16, 2005
Messages
161
Reaction score
1
Points
0
Location
Melbourne
Members Ride
VS II V6 Berlina
have you checked for power to the pump loom?
 

JD

Donating Member
Joined
Aug 18, 2006
Messages
1,716
Reaction score
25
Points
0
Age
34
Location
Deep South, SA
Website
www.ccgm.au.tt
Members Ride
1.6L Turbo Holden Croooooooooooze
does it still have lights ie headlights and radio if so it might be the immobiliser.
 

JD

Donating Member
Joined
Aug 18, 2006
Messages
1,716
Reaction score
25
Points
0
Age
34
Location
Deep South, SA
Website
www.ccgm.au.tt
Members Ride
1.6L Turbo Holden Croooooooooooze
get a mobile auto electriction to have a look wont be cheap though those guys charge through the roof.
 
S

stu75

Guest
yeh thats what im thinkin
theres a machanic shop about 3oom from my house but he doesnt do call outs
lol
 
Top