Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

No fuel getting to injectors

camer0n

New Member
Joined
Jan 14, 2013
Messages
16
Reaction score
0
Points
0
Location
Auckland
Members Ride
VL Vacationer
So my car has been sitting for a while (1 - 2 months) waiting for parts to come from overseas. I had the intake manifold off to put the new fittings in and went to start but just kept turning over but didn't fire.
Started checking the obvious first and I have no fuel getting to the injectors. Fuel pumps working, fuel filter not blocked. Fuel gets all the way up to the filter thing (not sure what its called - see yellow highlighted item in image) and then doesn't come out the horizontal hose that feeds the injectors.
I have removed the filer valve and blasted with an air gun - no luck. I can't seem to get anything to pass through this. Is the small hose exiting the top a vacuum? Do these block, best just find a new one?
I don't have a pic of the part removed but have done my best to show where it is and where I'm getting fuel to
vlim-01.jpg
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
33
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
Not sure if possible on this model but make sure you havnt got the fuel lines hooked up around the wrong way, the Regulator is usally plumbed into the return side of the system
 

camer0n

New Member
Joined
Jan 14, 2013
Messages
16
Reaction score
0
Points
0
Location
Auckland
Members Ride
VL Vacationer
I didn't think of that. Will swap the lines around and give it a go. I'm hoping you and Jonah are right
 

camer0n

New Member
Joined
Jan 14, 2013
Messages
16
Reaction score
0
Points
0
Location
Auckland
Members Ride
VL Vacationer
fuel lines swapped over did the trick, thanks guys
 
Top