Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

noise from front left tire when turning left. help plz

17UCK!

New Member
Joined
Sep 11, 2008
Messages
272
Reaction score
1
Points
0
Members Ride
vs III commodore ute
first its a 1995 vs commodore wagon. so i get a whining noise from the passenger side front. every time i turn left. im thinking wheel bearing? it started after going on a dirt road for awhile. ( 3months ago lol ) if any1 has an idea feel free to tell :D

id go get it checked out but i dont have the time at the moment so this will have 2 do for now.

thanks for reading.

EDIT: main thing is it dangerous? eg chance of the tire locking up ect?
 

darky82

Member
Joined
Feb 9, 2011
Messages
132
Reaction score
0
Points
16
Location
Sydney
Members Ride
VX Berlina S1 5.7L
Yeh mate sounds like your bearings,
 

17UCK!

New Member
Joined
Sep 11, 2008
Messages
272
Reaction score
1
Points
0
Members Ride
vs III commodore ute
cheers, ill have a look on how to do them now lol. if any1 else has any ideas. post up :D
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,019
Reaction score
85
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Sounds more like a pebble stuck in the brake caliper area to me or possibly a stick/twig that is stuck somewhere near the wheel - when you turn left the wheel turns/flexes slightly that way and rubs against the pebble/stick/whatever. The clue is you drove over a dirt road 3 months ago.
 

17UCK!

New Member
Joined
Sep 11, 2008
Messages
272
Reaction score
1
Points
0
Members Ride
vs III commodore ute
cheers hako, ill take the tire off and have a look 2moz :D, hopefully thats it!
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,019
Reaction score
85
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Also check all the wheel nuts are screwed in properly....not overtight though.
 

17UCK!

New Member
Joined
Sep 11, 2008
Messages
272
Reaction score
1
Points
0
Members Ride
vs III commodore ute
yeh wheel nuts are ok, i checked them 3months ago when it started. i had a decent look 2day couldnt see anything stuck anywhere. only thing i noticed was the steering rack rubber where it joins onto the suspension/breaks part lol. the rubber was worn and all squashed and looks like metal could touch. n when i turn left that might be enough to make it hit? anyone think that might be the problem?
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,019
Reaction score
85
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
yeh wheel nuts are ok, i checked them 3months ago when it started. i had a decent look 2day couldnt see anything stuck anywhere. only thing i noticed was the steering rack rubber where it joins onto the suspension/breaks part lol. the rubber was worn and all squashed and looks like metal could touch. n when i turn left that might be enough to make it hit? anyone think that might be the problem?
Check the tierod end for play - if the rubber is busted, dirt could have got inside and worn it badly, also when wheel is raised (on jack and stands) try spinning wheel when turned to left...also eyeball it as it turns to see if it gets close to body/susp parts....finally look for witness marks - shiny marks etc on tyre and rim.
 
Top