Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Noisy injectors on cold start

spd_dmn

New Member
Joined
Jan 28, 2005
Messages
259
Reaction score
2
Points
0
Age
34
Members Ride
1994 VR Exec, 5.0L BT1
Was speaking to my neighbour across the road today, he knows someone who can get rid of my old oil for free :) but he also said apparently a few of the neighbours are a bit peeved about me warming the car up for 5 or so min. every morning. (I do leave at 5.30am) I said I'd drive round the corner and warm her up, as I'd be annoyed at getting woken early every morning also :p

My main reason for warming it up for a while is the fuel injectors are very loud on initial start-up, give it a few minutes and they're fine. Anyone got a solution to this?

And it's not tappets, it IS the injectors making the noise.
 

Scooter79

Well-Known Member
Joined
Mar 21, 2005
Messages
1,225
Reaction score
29
Points
48
Age
41
Location
South Coast, NSW
Members Ride
VSII Calais supercharged
Interesting. I would have suggested the lifters are ticking until the oil reaches them. In that case a thinner oil would be appropriate. But I'm surprised it would be the injectors.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
I've never heard of that either and would also suggest tappets although even then they will be silent in a few seconds unless oil pressure is very low.
Most motoring 'experts' don't recommend warming up - they reckon by driving the car you warm it up quicker than idling so maybe that's the only solution.
Good Luck.
 

spd_dmn

New Member
Joined
Jan 28, 2005
Messages
259
Reaction score
2
Points
0
Age
34
Members Ride
1994 VR Exec, 5.0L BT1
i thought it would have been tappets, but my mechanic said it's the injectors ticking, as i asked him abvout it whilst we were looking at the motor, he said it's nothing to worry about. But I don't understand why it's louder on every start up, but when it runs a couple mins it goes quiet. You can hear them going if you open the bonnet whilst it's idling when warm. but yeah, very loud upon evry start-up, unless i just switch it off then on again after warming up.
 

Scooter79

Well-Known Member
Joined
Mar 21, 2005
Messages
1,225
Reaction score
29
Points
48
Age
41
Location
South Coast, NSW
Members Ride
VSII Calais supercharged
Sounds fine to me.
 

Fred 96

Member
Joined
Jan 5, 2009
Messages
66
Reaction score
0
Points
6
Location
Wellington, NZ
Members Ride
VS HSV Clubsport
I have this to, just had a oil change done as well, would like to if others on here have had this as well
 

spd_dmn

New Member
Joined
Jan 28, 2005
Messages
259
Reaction score
2
Points
0
Age
34
Members Ride
1994 VR Exec, 5.0L BT1
The very last 3sec or so, that injector noise, but much much louder. That's what it does on cold starts, then goes away after like 5min.
 

chrisdoesitbetter

| → ³8°º™ ← |
Joined
May 3, 2009
Messages
298
Reaction score
2
Points
0
Location
Adelaide
Members Ride
VR 3.8L
cant really hear much on the vid but i rekon i got the same problem, and i first thought it was a sticky lifter or something but on mine it sounds like an injector. depending on age etc. it could be anything lol from your cam lobes rockers. but your mechanic would of told you otherwise, but it might be worthwile gettin a second opinion on it. nice car too :D
 
Top