Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

NVRAM 11p tuning discussion thread.

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
4,095
Reaction score
6,532
Points
113
Location
The Shed
Members Ride
94' VR Caprice - 12' VE Thunder
What is yours 304 or 355?

I'd look at a stock 304 tune with the 775 injectors.
304

I’ll have a hunt on the forums tonight and see if I can find a suitable bin to rob ;)
 

Immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
22,331
Reaction score
19,443
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX Calais II L67
Do you have the memcal ID tool? It should have all the known .bin files and matching .xdf to suit.
 

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
4,095
Reaction score
6,532
Points
113
Location
The Shed
Members Ride
94' VR Caprice - 12' VE Thunder
He is still 304"
Did blues come on any 5.0's or only stroker models?
Only the strokers.

Found another tune on pcmhacking of a 304 running 775s which was 0.116 so should be pretty right hopefully.
 

Deuce

Super Stock
Joined
Feb 5, 2012
Messages
4,438
Reaction score
4,622
Points
113
Location
Snobs Rock (or so the locals say)
Members Ride
'94 VR SS V8
Post from my build thread:

I have been discussing with @Immortality all week about this 11p tune. We decided early on the issue was my fault for changing the PPR code to correct the ecu speed to match actual gps speed. But this threw the shift points out, and I had not correct the right tables (or enough tables) to sort the issue while at the track.
I wish I had remembered of my error at the track and I would have more aggressively slashed the 2-3 shift point before creeping it back in during the day.
But in the end immortality found that the eco/pwr switch was not switching as it should and has corrected that. So good all around. I just wish I had sorted it a week or a month ago and had a better day racing.
 

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
4,095
Reaction score
6,532
Points
113
Location
The Shed
Members Ride
94' VR Caprice - 12' VE Thunder
Aaaah the ol ECU speed issue.

I've got a speedo corrector on mine for the 3.7 gears however it's wired in after the ECU so it only corrects the speed on the gauge.

All of my calculations on shift points etc I have to work out in my head.

Glad your trans is in the clear though, that could have got expensive!
 

Deuce

Super Stock
Joined
Feb 5, 2012
Messages
4,438
Reaction score
4,622
Points
113
Location
Snobs Rock (or so the locals say)
Members Ride
'94 VR SS V8
Aaaah the ol ECU speed issue.

I've got a speedo corrector on mine for the 3.7 gears however it's wired in after the ECU so it only corrects the speed on the gauge.

All of my calculations on shift points etc I have to work out in my head.

Glad your trans is in the clear though, that could have got expensive!
Yeah, 'cruise' last night actually showed engine road speed on the data dash almost bang on for my dash display which was cool.
And I am sure I set transmission road speed good to gps speed so when at the track the printed trap speed could be referenced back to the log.
I'll PM you any other details.
 

Deuce

Super Stock
Joined
Feb 5, 2012
Messages
4,438
Reaction score
4,622
Points
113
Location
Snobs Rock (or so the locals say)
Members Ride
'94 VR SS V8
Test drove today with VSS at the calculated number for 4L60e/3.45:1diff/25.7"tyres and PPR back down to 40.
That speed reading was bang on for gps (+/-1kph). So I think we will leave it like that and touch over the shift points again at a later date.
 
Top