Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

overheating VS V6

fireballv8

Member
Joined
Jan 24, 2011
Messages
68
Reaction score
20
Points
8
Age
59
Location
canberra
Members Ride
Vs 2 aclaim wagon, Vs 1 belina wagon, VS1 calais
Hi, new to this site, got myself a 1996 VS aclaim wagon, got it very cheap...really cheap, free in fact. A good mate bought it for $200, and gave it to me:surprise:

It has a overheating problem, was leaking a bit of coolant into the engine, I used "metalic Seal-up" in it, that seemed to do the trick with water loss. The problem is that it runs from half ,to right on hot on the temp gauge, but the engine seems to be not so hot. I have replaced the temp gauge sender unit, no difference. the cooling fan only turns on at two notches from hot, turns off just below two notches. I replaced the thermostat, and temp sensor unit, but that made just a little difference, half a notch on the gauge. I'm gonna change the temp gauge, (got a whole cluster from a VR) to see if thats the problem.
Any ideas guys? I'm new to Commodores, I got this car to save my old Valiant from any more hard towing work, but its a bit of a worry, when the temp guage is so high towing a caravan....:hmmm:
 

fireballv8

Member
Joined
Jan 24, 2011
Messages
68
Reaction score
20
Points
8
Age
59
Location
canberra
Members Ride
Vs 2 aclaim wagon, Vs 1 belina wagon, VS1 calais
I put coolant into it today, to see if that makes it any better... noticed a tiny little amount of bloody trans fluid in the top of the coolant after i filled it, still more things to fix.....
 

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
Last edited:

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Trans oil in the coolant means the trans oil cooler is leaking oil to the coolant - you will need to do a oil and filter change on the trans as any coolant in the oil will kill the friction material on the clutches plus if there is enough it will boil and cause many major problems. The radiator will also need changing or you could just run an external oil cooler for the trans.
 

fireballv8

Member
Joined
Jan 24, 2011
Messages
68
Reaction score
20
Points
8
Age
59
Location
canberra
Members Ride
Vs 2 aclaim wagon, Vs 1 belina wagon, VS1 calais
the oil seems to be gone now, no coolant in trans should be ok..
I have got pics of the VS in my album now... and got the avatar going as well . Not bad looking for a freebie, aint it?
 
Last edited:

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
cant go wrong with a working FREEBEEE well done.cheeeers
the oil seems to be gone now, no coolant in trans should be ok..
I have got pics of the VS in my album now... and got the avatar going as well . Not bad looking for a freebie, aint it?
 
Top