Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

P Off Mode - But different...

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by Macca86, Jul 26, 2010.

  1. Macca86

    Macca86 New Member

    Messages:
    415
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Apr 25, 2010
    Location:
    Bathurst NSW
    Members Ride:
    XR6T Ute & a ZX6R
    On my gf's VU SS we just got, when the car is running, and you hit the mode button to cycle thru odom/trip/speed alert/DTE, when you get the the speed alert, the LCD just reads 'P Off' What does this mean? And how do I change it back to normal?
    I tried a search but all I could find is threads about 'P Off' being in the 'hidden' menu that you can get in at start up that just means your parkers are off or whatever (and no the P off on our VU isnt 'parkers off' as it stays up on the LCD even with the parkers turned on) couldnt find anything about P Off being in the speed alert menu.
     
  2. HARVZ-6

    HARVZ-6 New Member

    Messages:
    826
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Nov 2, 2008
    Location:
    Riverton sa
    Members Ride:
    VT spac super6
    i know on my brothers instead of having a speed in the speed alert it says something off

    never took that much notice tho... does it have speed alert set?
     
  3. Mick1988

    Mick1988 W.A. Cruise Moderator

    Messages:
    786
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Apr 6, 2008
    Location:
    Perth, Western Australia
    Members Ride:
    Too many to list......
    It's telling you where to go haha jokes!

    Try turning your lights on. Does it change to P On?
     
  4. *uwishn*

    *uwishn* Holden special vehicles

    Messages:
    648
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Jul 10, 2010
    Location:
    sydney
    Members Ride:
    vl walkinshaw(replica)nissan navara d40 st-x turbo
    lol never herd of that one,it might be like Herby wants its last owner lol.
     
  5. Macca86

    Macca86 New Member

    Messages:
    415
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Apr 25, 2010
    Location:
    Bathurst NSW
    Members Ride:
    XR6T Ute & a ZX6R
    Nope tried the lights coz I remembered reading about the P Off in the hidden menu being parker, doesnt change it.
    And nope no speed alert is set, it wont let you. I tried the up/down buttons usually used t select your required speed alert and it doesnt do anything. Still just says P Off.
    Quite odd :S lol
     
  6. Drewie

    Drewie Active Member

    Messages:
    954
    Likes Received:
    34
    Trophy Points:
    28
    Joined:
    Jul 9, 2005
    Location:
    East of Melbourne
    Members Ride:
    VX SS (Original owner).
    The follow is taken from an article that 'Autospeed' did on the VT/VX hidden computer functions...

    "The display that reads P OFF presumably isn't telling you 'where to go', but indicates that the "police mode" is not activated. We're told only a TECH2 tool can access this mode and its function is unknown."


    It is what is called POLICE mode, I think it gives a PERMANET digital speedo in the odometer window when activated instead of the over speed alert. Needs Holden to activate it with their Tech2 tool.
     
  7. DLFHUB666

    DLFHUB666 GIT 'EERRR DONE!!!

    Messages:
    1,374
    Likes Received:
    16
    Trophy Points:
    38
    Joined:
    Jun 14, 2010
    Location:
    Nhulunbuy NT
    Members Ride:
    VX SS, PX Ford Ranger XLS Dual cab
    ^^^^^wrong it means your parkers r off not police mode as i hav tried it. p off turn prakers on p on . as for yours macca86 i dont know cus i had to access the hidden menu for that.
     
  8. Drewie

    Drewie Active Member

    Messages:
    954
    Likes Received:
    34
    Trophy Points:
    28
    Joined:
    Jul 9, 2005
    Location:
    East of Melbourne
    Members Ride:
    VX SS (Original owner).
    Have a read... The bit about what 'P OFF' means is towards the bottom of the article.

    Browser Warning

    EDIT:
    After reading a few more articles on the LS1 forum, I am not sure if 'Autospeed' have the right info on what 'P OFF' means seems to be a few differing opinions.
     
    Last edited: Jul 27, 2010
  9. DLFHUB666

    DLFHUB666 GIT 'EERRR DONE!!!

    Messages:
    1,374
    Likes Received:
    16
    Trophy Points:
    38
    Joined:
    Jun 14, 2010
    Location:
    Nhulunbuy NT
    Members Ride:
    VX SS, PX Ford Ranger XLS Dual cab
    well all i can say on my vx ss is that p off is the parkers as said before when they r off it says p off turn them on an it changes to p on no changing anything with a tech 2 this is in the hidden menu section
     
    Last edited: Jul 27, 2010
  10. RichoKidd

    RichoKidd Obese Commodores

    Messages:
    72
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    May 2, 2010
    Location:
    Perth, WA
    Members Ride:
    VE Sportswagon
    I thought it ment your Speed Alert was turned off and all you had to do was hold or press and up or down or both arrows
     
  11. Drewie

    Drewie Active Member

    Messages:
    954
    Likes Received:
    34
    Trophy Points:
    28
    Joined:
    Jul 9, 2005
    Location:
    East of Melbourne
    Members Ride:
    VX SS (Original owner).
    If that is the case it sounds like the 'Autospeed' article is wrong... Thanks for the info.
     
  12. Macca86

    Macca86 New Member

    Messages:
    415
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Apr 25, 2010
    Location:
    Bathurst NSW
    Members Ride:
    XR6T Ute & a ZX6R
    Ok so had a bit more of a play. When im at the speed alert mode and it reads 'P Off' if i Hold both up and down together for 3 seconds the display changes and I can cycle thru 4 different things using the up and down 'P1 60km' 'P2 80km' 'P3 100km' and 'P4 110km'.
    Now Im even more confused! lol :S
     
  13. wrx884

    wrx884 WA's ASR Rep

    Messages:
    3,687
    Likes Received:
    35
    Trophy Points:
    48
    Joined:
    Mar 28, 2006
    Location:
    Perth
    Members Ride:
    VT Exec/ VT L67 Spac, 5L VP Calais, 77 TC Gemini
  14. Macca86

    Macca86 New Member

    Messages:
    415
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Apr 25, 2010
    Location:
    Bathurst NSW
    Members Ride:
    XR6T Ute & a ZX6R
    Ive read that thread wrx884. If you actually read my first post you would see that Im talking about 'P Off' being displayed in the normal 'speed alert' mode when you cycle through the normal odom/trip/speed alert/DTE menu on the LCD. NOT the 'hidden' options that you get on startup while holding mode down. The P Off in the hidden menu just means parkers off, as it changes to P On when you turn your parkers on. The P Off that is displayed on our VU does not change when you turn the parkers on.
     
  15. DLFHUB666

    DLFHUB666 GIT 'EERRR DONE!!!

    Messages:
    1,374
    Likes Received:
    16
    Trophy Points:
    38
    Joined:
    Jun 14, 2010
    Location:
    Nhulunbuy NT
    Members Ride:
    VX SS, PX Ford Ranger XLS Dual cab
    Hey macca86 dont know if you still want to know but if you hold the mode button down while in the speed alert it will change from the p1 -p4 mode back to digits 20-200km
     
  16. Macca86

    Macca86 New Member

    Messages:
    415
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Apr 25, 2010
    Location:
    Bathurst NSW
    Members Ride:
    XR6T Ute & a ZX6R
    Ahhh. So it does. Cheers mate :) Do you know what the P1-P4 thing is? Are they just preset speed alerts im thinking?
     
  17. DLFHUB666

    DLFHUB666 GIT 'EERRR DONE!!!

    Messages:
    1,374
    Likes Received:
    16
    Trophy Points:
    38
    Joined:
    Jun 14, 2010
    Location:
    Nhulunbuy NT
    Members Ride:
    VX SS, PX Ford Ranger XLS Dual cab
    2 easy man:thumbsup:. yeah must be
     
  18. myvtbt1

    myvtbt1 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Nov 22, 2010
    Location:
    melbourne
    Members Ride:
    vtbt1
    vtbt1

    :boxing:hey guys im new here and got a vt series 1 chaser i have the same issue states p off???? i have done all the test with the trip and all good love watching the temp rise lol!!!anyway i have a speed alert but it stuck on zero wont change up or down i can hear the buzzy thing move up and down but no display only on zero any ideas guys be great see me ride on me pic and album cheers:boxing:
     

    Attached Files:

  19. Macca86

    Macca86 New Member

    Messages:
    415
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Apr 25, 2010
    Location:
    Bathurst NSW
    Members Ride:
    XR6T Ute & a ZX6R
    Ok firstly, is the P Off that your are referring to on your car, being displayed in the 'hidden menu' on start-up that has the temp readout and tests that you mention, or is it displayed during where your Speed Alert normal is when you scroll between your standard odometer/trip meter/speed alert/ DTE using the Mode button?
     

Share This Page