Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Piston slap LS1?

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by boojak87, Sep 5, 2010.

  1. boojak87

    boojak87 New Member

    Messages:
    287
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Nov 14, 2004
    Members Ride:
    VT Series II SS 5.7L
    Howdy all,

    Just wondering if what i'm experiencing is piston slap on my LS1.

    First thing on a cold morning on my way to work, I take off gently and am presented with a wierd vibration noise from the front of the engine. I don't hear the noise when at idle, when the car has warmed up, or when the car is in neutral (and accelerating to the same revs), only under load when i'm actually driving (when the engine is cold). I have had a lack of power and a rough idle of late, is it a possibility that i've dropped a cylinder due to a dead spark plug lead or coil pack or are my injector/s shot? Or is it the worse case scenario...Piston slap?

    Thanks in advance,
    Boojakz.
     
  2. helicraze

    helicraze New Member

    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 14, 2010
    Location:
    Vic
    Members Ride:
    VT II Clubsport R8
    Mine does just as described, piston slap or lack of lube to the lifter i believe.
     
  3. matqld

    matqld New Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 6, 2009
    Members Ride:
    vt/vx ls1
    get ya oil pressure checked, you done many k's??
     
  4. matqld

    matqld New Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 6, 2009
    Members Ride:
    vt/vx ls1
    could b so many thing a, belt, power steering pump water pump idler bearings my not evin be in your motor, i go get it checked
     
  5. matqld

    matqld New Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 6, 2009
    Members Ride:
    vt/vx ls1
    piston slap was only in the earlier models since 97 holden has superceded piston type 6 times last i checked, you try buy new pistons for a old ls1 you cant!! you can only get the polymere skirted ones
    you cant mix n match either lol they weigh different n have different skirt size ect
    not that yoiu would.
     
  6. boojak87

    boojak87 New Member

    Messages:
    287
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Nov 14, 2004
    Members Ride:
    VT Series II SS 5.7L
    It's a 2000 SS with 107,000kms on her (original). I asked the previous owner if he had the engine change over and he said no and he never had any issues with it. It's not losing any oil and there's no other noises apart from the typical cold start up noises you get with alloy engines, once she's warm it's all good. I think one of the pullies is ####ed though, is really squeaky until it warms up.
     
  7. matqld

    matqld New Member

    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 6, 2009
    Members Ride:
    vt/vx ls1
    id say change the idler bearing or pulley n listen then, im forever replacing mine as soon as they wear they make wierd noises that freak me out too lol
    my motor is dec99 build with 853 casting heads
    yes we do have the slappy pistons lol
    unless yours is late 2000built
     
  8. kerrie0400

    kerrie0400 New Member

    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 9, 2010
    Location:
    moree
    Members Ride:
    vy ss
    ive got the 01 vx ss with the ls1 i have been told its piston slap i thought it was lifters or valve springs i unsure so i stripping puttin new pistons cam rollar rockers and valve springs n lifters hopefully it quietens it down
     
  9. hastey

    hastey New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Sep 15, 2009
    Location:
    Melbourne
    Members Ride:
    VY SS Series 1 Auto
    Upon cold starting, if you have piston slap, you will here it. It's a very distinctive noise that only lasts for several seconds. There should be no vibrations though from my experience.
     
  10. helicraze

    helicraze New Member

    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 14, 2010
    Location:
    Vic
    Members Ride:
    VT II Clubsport R8
    Gen 3 only came out in 2000!
     
  11. AndyVKSSA

    AndyVKSSA New Member

    Messages:
    381
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Feb 12, 2006
    Location:
    darlington
    Members Ride:
    VR caprice 5ltr, VK group 3 rep 5ltr
    iv only just bought a 2000 SS with a gen 3, but while i was lookn around i found a fair few late 99's with them aswell
     
  12. soop

    soop Banned

    Messages:
    3,847
    Likes Received:
    58
    Trophy Points:
    0
    Joined:
    Nov 11, 2008
    Location:
    Smithton, Tasmania.
    Members Ride:
    2003 SS Commodore Series II
    My VY gets some pretty nasty piston slap on cold start up. I've just assumed LS1's are good at it...
     
  13. boojak87

    boojak87 New Member

    Messages:
    287
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Nov 14, 2004
    Members Ride:
    VT Series II SS 5.7L
    Ok all so i'm starting to think i've found the vibration noise! My power steering fluid resevoir has a leak and the fluid levels were REALLY low so i topped it up and i haven't heard the noise since. As for the lack of power, i'm leaning towards either dirty injectors, a dead lead or a dead coil. Does anyone know how to test a coil on an ls1?

    Cheers.
     
  14. helicraze

    helicraze New Member

    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 14, 2010
    Location:
    Vic
    Members Ride:
    VT II Clubsport R8
    Poke your finger in the spark plug lead end. LOL

    Maybe just disconnect 1 by 1 you will hear the car running differently when you unplug it if its good.
    I know if the leads break down over time, the car may hesitate etc under load
     
  15. sedgewik

    sedgewik New Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 15, 2010
    Members Ride:
    vt s1 dunnydoor
    piston slap is constant especially when the vehicle is labouring in to higher gear
    fast or slow n ya get them s%*$y vibrations
     

Share This Page