Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

plz help coolant problem

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by daniel VR, Jul 30, 2006.

  1. daniel VR

    daniel VR New Member

    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 23, 2005
    Members Ride:
    VR Acclaim S2
    hi guys,

    recently my car has been loosing alot of coolant from the reserve tank and when i checked it out today and i started the car, coolant was pissing out from under the motor(NO WHERE NEAR THE FRONT RADIATOR, WATER PUMP OR HOSES.) it seems to be leaking down from the right side of the motor just behind the oil sump, i think near starter motor and behind the compressor. I could n't find where this leak is coming from. Can anyone plz help me or tell me what it could be that is leaking... cheers daniel
     
  2. maginoodle

    maginoodle Member

    Messages:
    816
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Apr 14, 2006
    Members Ride:
    vy series2 ss crewman
    look at all your welsh plugs. they rust and corrode.
     
  3. hako

    hako Donating Member

    Messages:
    8,019
    Likes Received:
    76
    Trophy Points:
    48
    Joined:
    Aug 1, 2004
    Location:
    Toowoomba SE QLD
    Members Ride:
    VS11 BT1 V6
    To check the welch plugs crawl underneath the car with a torch and shine it up to where you think it is leaking. Do it safely though!
     
  4. daniel VR

    daniel VR New Member

    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 23, 2005
    Members Ride:
    VR Acclaim S2
    I had a look around the welsh plugs but i couldnt see a leak. il take a look again. Are the welsh plugs situated on one side of the motor only, or are they on both sides.
     
  5. maginoodle

    maginoodle Member

    Messages:
    816
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Apr 14, 2006
    Members Ride:
    vy series2 ss crewman
    on both sides and rear of motor and heads
     
  6. auc05l

    auc05l New Member

    Messages:
    184
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Sep 29, 2005
    Location:
    orange
    Members Ride:
    VR Berlina V6
    I just repaired a coolant leak on my girlfriends VR V6. It was always just a little bit low and required topping up every couple of weeks. I finally found the fault today. On the back of the inlet manafold there is a black plastic fitting held in with a single 6mm bolt. This fitting is where the heater hose joins on. When I removed it it was broken in half right on the oring groove. I used a tap to cut a thread in the piece still in the manafold and slowly wriggled it out. Holden actually had 1 in stock suprisingly. It was $23 all up with the oring aswell. cheap fix to an annoying problem! If this doesn't help you hopefully it will help someone else.:dance:
     

Share This Page