Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Plz help VR radiator fan not working

scatterybrane_007

New Member
Joined
May 8, 2009
Messages
20
Reaction score
0
Points
0
Members Ride
VR Executive
Hi guys,
I was goin to mate's home today then suddenly halfway saw the temp gauge and it was touching the H mark. Got really scared and stopped at once on the side road. Checked all the fuses were fine but cant see the fan working. Plz help im stuck here. 2morrow got job's first day and have to be there on time. Plz help
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
You'll need to wait till it cools then top up the coolant - there must be a reason for the temp to go to H even without the fan working. You can 'force' the fan to come on by turning the aircon on - this bypasses the temp sensor. Fan not coming on could be the relay. Hope all goes well.
 

tt460

New Member
Joined
Jun 1, 2009
Messages
177
Reaction score
1
Points
0
Location
bong from the gong
Members Ride
VS exec
At normal driving speeds the radiator fan does not do much cooling, i would be looking at other things such as a thermostat and water pump.
 

scatterybrane_007

New Member
Joined
May 8, 2009
Messages
20
Reaction score
0
Points
0
Members Ride
VR Executive
You'll need to wait till it cools then top up the coolant - there must be a reason for the temp to go to H even without the fan working. You can 'force' the fan to come on by turning the aircon on - this bypasses the temp sensor. Fan not coming on could be the relay. Hope all goes well.
One more thing that theres no leakin of water i have checked it and do you know if there could be any prob in the fusebox in the bonnet. I nearly burnt my hand with the steam coming from the pipes which goes inside the coolant box. I tried to force the fan but no success.
 

scatterybrane_007

New Member
Joined
May 8, 2009
Messages
20
Reaction score
0
Points
0
Members Ride
VR Executive
Its not working at all do you guys think that it could be the prob with the wiring.
 

clazzza commy

New Member
Joined
May 4, 2009
Messages
88
Reaction score
0
Points
0
Location
Launnie
Members Ride
'95 vr executive wagon
yer i had the exact same problem with my vr mate sometimes it would work and sometimes it wouldnt,took it 2 the auto sparky they said all the wiring was right and didnt change a thing(they didnt charge) but it still didnt work so i took it back and the changed the relay and now it works fine
 

Chris E

New Member
Joined
Dec 28, 2008
Messages
249
Reaction score
1
Points
0
Location
Brisbane
Members Ride
Vr Executive 3.8
Your car won't overheat if the fan doesn't work unless your stopped in traffic for a decent amount of time. Like the others said check coolant level, water pump and thermostat.
 

scatterybrane_007

New Member
Joined
May 8, 2009
Messages
20
Reaction score
0
Points
0
Members Ride
VR Executive
Your car won't overheat if the fan doesn't work unless your stopped in traffic for a decent amount of time. Like the others said check coolant level, water pump and thermostat.
Can vu guys tell me how to check these things i mean i dont even know where to start. Is there any how's to or any other thread with pics would be much appreciated.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Can vu guys tell me how to check these things i mean i dont even know where to start. Is there any how's to or any other thread with pics would be much appreciated.
Simplest way of checking this is to start with a cold engine - remove the radiator cap and make sure it is full - also top up the coolant overflow tank. Replace the caps and start the engine and watch it whilst it warms up....after about 5 mins the top radiator hose should start to get warm as the thermostat opens and allows coolant to circulate thru the radiator....after about 10 mins the hoses should become a little more difficult to squeeze as the pressure builds in the cooling system due coolant heating/expanding.
Whilst all this is going on look over and under the engine for any coolant leak...if necessary let the engine idle for 30 minutes.

If you've had steam coming from the radiator then it sounds like the coolant level has got very very low which is not good especially if you then top it up with cold water. But it ain't no use counting chickens till we see how many eggs have hatched, so my advice is to try what I've outlined above....find that leak.
Good Luck.
 

scatterybrane_007

New Member
Joined
May 8, 2009
Messages
20
Reaction score
0
Points
0
Members Ride
VR Executive
thanks for the advice hako. Im gunna do that and will tell you here.
 
Top