Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

poping noise thru speakers, car off

Discussion in 'Car Audio' started by AGRO_38, Jul 19, 2006.

  1. AGRO_38

    AGRO_38 Formerly SLAYR

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 11, 2006
    Location:
    Western Sydney
    Members Ride:
    2000 VS UTE
    hi guys, installed car stereo, 6inch running thru amp, when i put a cd in a loud pop noise comes thru the speakers and same when i take a cd out, and when i change thru tracks, there is a low crackly noise? the engine is switched off as well. any ideas, its a brand new HU as well? Thanks
     
  2. StoneX

    StoneX New Member

    Messages:
    3,437
    Likes Received:
    29
    Trophy Points:
    0
    Joined:
    Aug 14, 2005
    Location:
    Hastings
    Members Ride:
    VE Calais-V 6.0L
    Sounds like a poor/broken ground or blown mute transistors in the head unit.
     
  3. Brycestro

    Brycestro New Member

    Messages:
    383
    Likes Received:
    3
    Trophy Points:
    0
    Joined:
    Nov 26, 2005
    Members Ride:
    VS Acclaim S2
    make sure no speakers wires are grounding themselves to anything also
     
  4. AGRO_38

    AGRO_38 Formerly SLAYR

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 11, 2006
    Location:
    Western Sydney
    Members Ride:
    2000 VS UTE
    yes the rca ground fuses were blown, from removing the rca leads when on..random sorta thing as pioneer this problem happens alot.
     

Share This Page