Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Possible Transmission Problem

Slipper

New Member
Joined
Feb 18, 2010
Messages
148
Reaction score
0
Points
0
Location
Brisbane
Members Ride
04 VZ SV6 A5
Hi Guys,
Recently i have noticed an issue when driving along at highway speeds, when I put my foot down to accellerate there is a shudder and the revs drop as it is trying to drop back into gear, if i put my foot down hard it shifts back with relative ease, so I am wondering if anyone else has experienced this issue and what would be required to fix it, I am hoping it would be something as simple as a transmission service, car has 88xxx km's on it, any help or input would be greatly appreciated.
Cheers
 

VYMAD

SILVERFOX
Joined
Jun 6, 2008
Messages
1,908
Reaction score
12
Points
38
Age
46
Location
BUNDABERG Q
Members Ride
VY EXECUTIVE S2
I would be hoping just tranny service, too. I would guess it has never had one in 88,000 k? Do you do any towing/mountain driving/stop-start stuff? Good idea to check your fluid for colour and odour. All in all a service is not difficult and not expensive so if it aint had one yet, then would be overdue in my opinion. If this doesn't fix the issue then you havn't lost out and will rule this out as prob, so can further investigate problem.
 

Slipper

New Member
Joined
Feb 18, 2010
Messages
148
Reaction score
0
Points
0
Location
Brisbane
Members Ride
04 VZ SV6 A5
never towed anything in its life and rarely done any mountain driving, the issue seems to be when going up an incline when possibly in the overdrive gear and trying to shift back to 4th or 3rd i think
 

VYMAD

SILVERFOX
Joined
Jun 6, 2008
Messages
1,908
Reaction score
12
Points
38
Age
46
Location
BUNDABERG Q
Members Ride
VY EXECUTIVE S2
never towed anything in its life and rarely done any mountain driving, the issue seems to be when going up an incline when possibly in the overdrive gear and trying to shift back to 4th or 3rd i think
Has it ever had a filter/fluid change, I reckon they need one every 40,000 k's, no matter what the manual or Holden says. Like I said, doing a service will do no harm, even if it doesn't fix the problem. I would be doing one anyway, costs around 40-50 bucks to do yourself. And then you've ruled out this possibility.
 

vangara

New Member
Joined
Apr 14, 2009
Messages
24
Reaction score
0
Points
1
Location
Dubai, UAE
Members Ride
Chevvy Lumina LTZ
check the condition of the oil first, check the level and color, if its nice and red, just an oil change may not help really.
 

bcw61

Member
Joined
Sep 14, 2009
Messages
349
Reaction score
9
Points
18
Location
Northern suburbs of Adelaide
Members Ride
VZ 2005 Executive Wagon
Has it ever had a filter/fluid change, I reckon they need one every 40,000 k's, no matter what the manual or Holden says. Like I said, doing a service will do no harm, even if it doesn't fix the problem. I would be doing one anyway, costs around 40-50 bucks to do yourself. And then you've ruled out this possibility.
I've had sort of similar transmission issues (vehicle has 88xxx km), but in my case, the transmission just seemed 'sluggish'. I also had an engine overheat issue at Xmas (water pump gasket failure) - with the associated converter lock-up protection mode activated, so I was a little concerned at the condition of the transmission and fluid.

Had a complete fluid flush with filter change yesterday, expecting some chunky bits in the bottom of the pan. The guy who did the flush stated that, although the fluid showed signs of use and had lost most of it's red color (quite normal), the fluid and transmission were in his words 'nice and clean', with no issues or fault codes found. He further recommended that the fluid and filter should be changed every 30000 km or so (like other auto transmissions I suppose).

On driving the car now, the transmission seems to be slightly 'crisper' and a tad more responsive in operation. Hopefully a complete fluid flush might help things a bit (can't hurt I suppose).
 

Big-A

New Member
Joined
Jul 25, 2010
Messages
6
Reaction score
0
Points
0
Location
Victoria
Members Ride
VZ Berlina
I have the excat same problem in my car but ive had mates telling me i have a problem with my fuel injection and told me to run thru a few tanks of premium. It has helped it a bit but hasnt sloved the problem and im starting to get worried that its got something to do with the trannie so if any one has other sloutions would be greatly appreicated by myself as well! cheers
 

Slipper

New Member
Joined
Feb 18, 2010
Messages
148
Reaction score
0
Points
0
Location
Brisbane
Members Ride
04 VZ SV6 A5
Thanks for all the helpful comments guys, now is anyone able to recommend a reputable place in brisbane where i could go to get the transmission checked out
 

VYMAD

SILVERFOX
Joined
Jun 6, 2008
Messages
1,908
Reaction score
12
Points
38
Age
46
Location
BUNDABERG Q
Members Ride
VY EXECUTIVE S2
All Holden dealers are reputable. Or so I hear.
LOL! Maybe some are reputable-have a reputation for being fairly dear!
I would go to a transmission specialist and describe the symptoms and then ask if they think it is transmission related.
 
Top