Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

power missing/ not going to wheels

ashzv6

New Member
Joined
Mar 27, 2006
Messages
260
Reaction score
2
Points
0
Location
melbourne
Members Ride
VN v6 s2 Berlina 5spd
vn series 2 v6 problem
so i put my manual back into first at 20 and flattened it going to over take,
and it didnt wanto go past 40km, normally it shoots upto 65/rev limit.
it was like it didnt wanto rev past 3,000. it wasnt bouncing it was smooth but just not reving up.
i knew this was bad so i cruzed. hit a higher speed limit and went to flatten it in 2nd, same thing, it was booting then in 2nd at 75km it just stoped reving.
like i was past the power range or something.
it had about 10 kw.
something was stopping it from reving past 3/4000.
any suggestions.
i didnt think it was so much the dif/clutch/gearbox.
more like the ecu going nutz.

please help
it doesnt always happen just sometimes.
and i only noticed it yesterday.
 

lazza44

New Member
Joined
Apr 4, 2004
Messages
160
Reaction score
0
Points
0
Age
35
Location
Brisbane
Members Ride
VN S2 Berlina Wagon
i think a blocked CAT can do that...I didnt think your meant to change into 1st when going 20kmph. I could be wrong i usually drive an auto.
 
Last edited:

VN Commy

New Member
Joined
Mar 17, 2006
Messages
159
Reaction score
2
Points
0
Location
NZ
Members Ride
VN 5 spd/VR Calais daily driver
ashzv6 said:
so i put my manual back into first at 20 and flattened it
Ouch! Poor T5...
 

ashzv6

New Member
Joined
Mar 27, 2006
Messages
260
Reaction score
2
Points
0
Location
melbourne
Members Ride
VN v6 s2 Berlina 5spd
no trouble codes.
it only does it sometimes.

wen i say 20 i was probly doing 10 due to dodgy speedo
how can i tell if my cat is blocked?
could it be a computer problem?
it did it again today in second going flat it wont go past 70/80
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,257
Reaction score
4,815
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
Does the exhaust have a rattle in it? give the mufflers a love tap(kick) and listen for any rattling noises. sometimes the baffle plates inside the mufflers let go and can partially block the muffler/zorst causing flow issues which normally present as an engine that won't rev very well. mine rattles like a biatch, just never got around to that 2.5" upgrade system
 

ashzv6

New Member
Joined
Mar 27, 2006
Messages
260
Reaction score
2
Points
0
Location
melbourne
Members Ride
VN v6 s2 Berlina 5spd
i am compleatly unsure y it does this,
it was doing it sometimes yesterday.
I recently got a new exhaust so i doubt its that,
but my exhaust has got more quiet in the last 2 weeks.
but i still had a stock rusty and probly blocked cat,
And massive cracks in the stock headers.

i will try resetting the comp.

thanks for all the replys.
 
Top