Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Power Steering Issue

deanis123

New Member
Joined
Jun 13, 2005
Messages
9
Reaction score
0
Points
1
Age
33
Location
ACT
Members Ride
VY Calais L67
Hey everyone,
Have a VR calais and in getting it ready to sell, gave it a service (oil+filter, cleaned the engine down, e.t.c) and put in a new power steering pump.
The pump went in fine, no more leaks and mostly a lot easier and smoother turning. But after taking it for a test run when pulling into the driveway or in a parking lot the power steering would pretty much die off (slow and breaking at the same time), unless you hit the gas a bit. Bled it 3-4 times per the manual. Helped somewhat but the problem still persisted, had to drive it 3 hours back from parents to home and now a few weeks later it seems to only be intermittently having the problem, took it for a drive today and it was great until about half way around town running errands and started again.

Could this still be air trapped in the system? The pump is still fair noisy, groaning noise when it starts acting up. How long does it usually take to bleed the system fully?

Or should I start looking at other things? From what I'v read on the forum I should start looking towards;
- belt/tensioner pulley? (Havn't noticed any slippage.. tried turning the wheels stationary with the engine running.?)
- Reseting the BCM? I disconnected the battery for a while, is that different from doing it by the fuse box?
- Variatronic steering issue? Could this affect the steering a slow speed? should i be checking the solenoid + wiring

Does anyone have any other ideas? Or Ideas on steps to diagnose the issue? Sorry for the long post but I have a buyer so pretty desperate to fix the issue asap.

Trying to pull all the threads together, the closest I could find on the forum:
http://forums.justcommodores.com.au...g-failing-intermittently-statesman-wh-v6.html
http://forums.justcommodores.com.au...997-2002/29519-steering-far-too-heavy-vt.html
http://forums.justcommodores.com.au...e-1997-2002/34329-power-steering-problem.html
 

Big-Al

Banned
Joined
Oct 23, 2012
Messages
1,838
Reaction score
13
Points
0
Location
Aussie and proud
Members Ride
VY SS 5.7 M6
it can take a while to get all the air out of the system. That's what it sounds like as you have stated that the more you drive it, the better it gets. The fluid can get quite foamy. have a look in your reservoir after a drive with lots of turns and see if it is clean and red or has bubbles in it. Also check your hose clamps are etc are tight, it might be sucking air in somewhere.
 

frogsta

Sleeper
Joined
Oct 5, 2011
Messages
779
Reaction score
6
Points
18
Location
Perth
Members Ride
Mazda 6 MPS 2.3L Turbo AWD
I am having a similar issue, works fine most of the time except when I am going slow or not giving it any gas. I think that points to belt problems or the pump itself is stuffed (check the pulley for play, that was the problem with my old one)
My tensioner arm is slightly bent which needs replacing so that may be my issue
 

jgtoranalc

Member
Joined
Jan 23, 2013
Messages
603
Reaction score
2
Points
18
Location
Adelaide, SA
Members Ride
Holden Statesman VR HSV 5L, Holden Torana LC
I don't think it would be air in the system, i replaced my powersteering rack which drained all the fluid from the whole system...once fitted new rack i just filled it up, turned wheels lock to lock and it was fine...
 

K-BAGZ

De Plane! De Plane!
Joined
Dec 22, 2012
Messages
524
Reaction score
10
Points
0
Location
Far North QLD
Members Ride
VR II S-pac V6 Ute / VZ SV6 Sedan / VZ R8
What does the power steering fluid look like when running? Is it bubbly? Just because it doesn't visually leak doesn't mean the pump isn't sucking in air. Know much about aeration and cavitation? These issues destroy fluid pumps.

Any noises coming from the pump under load? (Eg Steering application, lock to lock). I, for one would be double checking the tightness of all fittings and clamps. Even the condition of the power steering reservoir cap o-ring.

What type of fluid did you put in? ATF or labelled power steering fluid?

And as frogsta said, a poorly tensioned belt will give you power steering problems, also reduced water pump and aircon operation.
 
Top