Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Problem with Pioneer 4050 HU

Claymore

New Member
Joined
Jan 9, 2009
Messages
14
Reaction score
0
Points
0
Members Ride
VZ Acclaim
I am almost finished the wiring on my HU, however I have hit yet another snag. It appeared that the retail adapter that I was using had placed the 'constant battery' pin in the wrong position (it was in the app+), and as a result was not storing anything in memory (radio frequency, bass/treble settings, etc). Since moving it, I do not have any problems with memory, however, I cannot get the thing to turn off... Even on removing key from ignition, closing doors, locking doors, etc, it remains on.

Is there any way that I can retain memory, however have it 'turn off' on locking the doors or as the stock unit did when the drivers door was opened?

Any help would be greatly appreciated.

Cheers, Dave
 

hail storm

New Member
Joined
Mar 2, 2008
Messages
124
Reaction score
2
Points
0
Do a bit of a search around,I've heard of this before.There is 2 wires on the adapter that have to be swaped.
 

hail storm

New Member
Joined
Mar 2, 2008
Messages
124
Reaction score
2
Points
0
I copied this from somewhere else.It's for a vy but I think they are the same.Just check it with a test light 1st.

On the end of the aerpro adapter that plugs into the car, the red and yellow wires need to be swapped.
 

daron

wizfiz
Joined
Mar 28, 2006
Messages
1,420
Reaction score
28
Points
48
Location
adelaide
Members Ride
VE SSV
yup swap red yellow problem solvered
 

Claymore

New Member
Joined
Jan 9, 2009
Messages
14
Reaction score
0
Points
0
Members Ride
VZ Acclaim
Cheers guys, problem solved
 
Top