Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Problems after jump starting

rum runner

New Member
Joined
Apr 1, 2011
Messages
5
Reaction score
0
Points
0
Location
adelaide
Members Ride
vt enforcer 5 Ltr
jump started a vt in my vx berlina i had the the leads negative on the motor on vt and vx (positive on battery on both cars) my mate changed them and put negative on the battery on both cars ( i was unaware he changed them ) now im having trouble sometimes starting the vx it kicks over then it stops so wait then at times it starts straight away but other times theres nothing there?
 

acarmody

Donati..Whoa Green
Joined
Apr 29, 2007
Messages
5,920
Reaction score
47
Points
48
Location
Brisbane
Members Ride
VX Berlina
Jumping using the battery negatives is fine and should work properly. I would dare say your problem is either unrelated, a coincidence, or your quite unlucky.
 

rum runner

New Member
Joined
Apr 1, 2011
Messages
5
Reaction score
0
Points
0
Location
adelaide
Members Ride
vt enforcer 5 Ltr
only just started doin this after jump starting ? or im just unlucky lol
 

commsec

New Member
Joined
Feb 2, 2011
Messages
12
Reaction score
0
Points
0
Location
sydney
Members Ride
2001 VX Executive Wagon
Mate i had a problem with a commodore i had years ago due to the same thing and had to change the computer. Was told it may have been due to the way the leads were hooked up. It somehow shorts out the computer. Hope this isnt the case for u but best of luck.
 

graham7773

Active Member
Joined
Oct 6, 2008
Messages
1,053
Reaction score
15
Points
38
Members Ride
VT Acclaim Wagon
I also hope, as commsec says, it isn't your computer fried. How long is it since you cleaned all of your cable terminals ie battery, earth to body and engine, starter connection and so on? They all need to be kept in a bright condition or they build up resistance due to corrosion. Have you cleaned the contact ring around your ignition switch recently? and the button on the key head? Might be a good idea to check and clean the wire and blade on the starter solenoid as well. I hope the fault is one or more of these as it gets a bit pricy from here.
 

bazza13

Member
Joined
Jun 22, 2009
Messages
39
Reaction score
0
Points
6
Location
Auckland New Zealand
Members Ride
vt ss 5.0
As stated in Haynes repair manual: Connect the red jumper cable to the positive(+) terminals of each battery.
Connect one end of the black jumper cable to the negative(-) terminal of the booster battery. The other end of this cable should be connected to a good earth on the vehicle such as a bolt or a bracket on the body, start the engine using the booster battery then with the engine ruuning at idle speed diconnect the jumper cables in the reverse order.
Basic I know but never negative to negative battery terminals hope you haven't fried something, they wouldnt set this proceedure out this way for no reason, good luck hope its nothing serious
 

VYMAD

SILVERFOX
Joined
Jun 6, 2008
Messages
1,908
Reaction score
12
Points
38
Age
46
Location
BUNDABERG Q
Members Ride
VY EXECUTIVE S2
I'd have to say there's a fair chance you've fried something due to negs placed on battery instead of metal part of engine.
I jumped my missus Kia the other night from my VY and put the neg on the engines of both cars, worked fine and have had no problem with either car since. For some reason it is a big no-no to have neg on battery of both cars... Thank your mate for his help!
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,121
Reaction score
694
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
why did you have to jumpstart? is it related
putting neg on metal is only to stop spark next to flamable battery gas
 

oska

Active Member
Joined
Oct 14, 2010
Messages
815
Reaction score
46
Points
28
Location
melbourne
Members Ride
vx custom 600RR
Jumping using the battery negatives is fine and should work properly. I would dare say your problem is either unrelated, a coincidence, or your quite unlucky.

+1

what he said
 

graham7773

Active Member
Joined
Oct 6, 2008
Messages
1,053
Reaction score
15
Points
38
Members Ride
VT Acclaim Wagon
lout is on the money with neg to metal away from battery negative terminal. Batteries produce hydrogen gas, makes a very good explosive, have you seen footage of what happened to the Hindenberg? From a spark! Years ago I blew a brand new battery to cr#p doing just that.
 
Top