Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

problems starting when warm

ditch_12

New Member
Joined
May 25, 2009
Messages
27
Reaction score
0
Points
0
Members Ride
VL ridin 18s
i've now got a problem with my vl, starts fine and runs normal but once i turn it off after its warm it wont start again and when it finally does it idles low and dies as soon as i put any accelorator on and if i leave it for a couple hours it starts straight away and runs until i turn it off and try start again. its not oxygen flow sensor, not exhuast sensor. mate reckons the crank angle sensors burnt out but he was useless at trying to tell me where it was.

HELP:bang:
 

ditch_12

New Member
Joined
May 25, 2009
Messages
27
Reaction score
0
Points
0
Members Ride
VL ridin 18s
how can i be sure its the cas before replacing it?? and how much can i pick another one up for?
 

ditch_12

New Member
Joined
May 25, 2009
Messages
27
Reaction score
0
Points
0
Members Ride
VL ridin 18s
all fixed, needed new cas an wire to the airflow not connected
 

brumby_89

New Member
Joined
Jun 2, 2009
Messages
4
Reaction score
0
Points
0
Location
townsville
Members Ride
VL Berlina
i've now got a problem with my vl, starts fine and runs normal but once i turn it off after its warm it wont start again and when it finally does it idles low and dies as soon as i put any accelorator on and if i leave it for a couple hours it starts straight away and runs until i turn it off and try start again. its not oxygen flow sensor, not exhuast sensor. mate reckons the crank angle sensors burnt out but he was useless at trying to tell me where it was.

HELP:bang:

i have the same problem but my fuel pump sounds like it kicks in and out like i can hear it pump when i try start it then i cant here it pump the next time i try start it, did this happen to yours 2? how much did you get a crank angle sensor for?:cry: oh and where is the crank angle sensor lol??
 
Last edited:

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
i have the same problem but my fuel pump sounds like it kicks in and out like i can hear it pump when i try start it then i cant here it pump the next time i try start it, did this happen to yours 2? how much did you get a crank angle sensor for?:cry: oh and where is the crank angle sensor lol??
prolbey around 200 for a new cas, but prices are different all around.

Youcan always pick up a 2nd hand one from the wreckers.

its apart of your dizzy has the same connection coming off it like the afm. :thumbsup:
 

ditch_12

New Member
Joined
May 25, 2009
Messages
27
Reaction score
0
Points
0
Members Ride
VL ridin 18s
i have the same problem but my fuel pump sounds like it kicks in and out like i can hear it pump when i try start it then i cant here it pump the next time i try start it, did this happen to yours 2? how much did you get a crank angle sensor for?:cry: oh and where is the crank angle sensor lol??
the fuel pump automatically stops when its pumped up enough and because its not firing its not usin fuel so its not your pump. i just picked up a distributer for 20 bucks off a mate after i tried the wreckers and they wanted 100 bucks for distributer
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
the fuel pump automatically stops when its pumped up enough and because its not firing its not usin fuel so its not your pump. i just picked up a distributer for 20 bucks off a mate after i tried the wreckers and they wanted 100 bucks for distributer
hehe i swapped 4 hq mags with tyers and got 2 dizzy with cas :p
 
Top