Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

quick question

Discussion in 'VL Holden Commodore (1986 - 1988)' started by hN!, Aug 2, 2006.

  1. hN!

    hN! New Member

    Messages:
    261
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Aug 8, 2005
    Location:
    Townsville
    Members Ride:
    VY 03
    Got home from work today and the car was leaking water had a look under the bonnet my water was just about empty then i seen small drips coming from one of the heater hoses anyone know what it could be its like its running down from the top and dripping in the middle of the hose its dark so havent had a good look but yeah if you know what im on about plz help.
     
  2. VL Berlina 5speed

    VL Berlina 5speed Apprentice Panel Pusher

    Messages:
    2,684
    Likes Received:
    29
    Trophy Points:
    0
    Joined:
    Oct 3, 2005
    Location:
    Adelaide
    Members Ride:
    Project VL Show car, VS Exec, VY Ute, YZ250F
    those heating pipes are for the heater, it uses the cooling system to get the heat sorce to genirate the heat, it might be leaking on the inside or near the fire wall possible rubbed agains the fire wall causing a hole (need more details on the possition), refill the radiator and overflow bottle and BLEED it, as this is a very tense thing that is happening, as if you lose to much coolant the air will get in your system and then bye bye head
     
  3. harry3

    harry3 New Member

    Messages:
    928
    Likes Received:
    7
    Trophy Points:
    0
    Joined:
    Jul 23, 2005
    Location:
    melbourne
    Members Ride:
    vl berlina wagon 6cyl
    I would like to change those 2 heater rubber hoses, down the back
    how difficult is it? do you need specially shaped hoses or can straight hose be used?
    the heater valve is under the dashboard and is controlled by a vacuum operated motor, the vacuum hose had fallen off mine
     
  4. hN!

    hN! New Member

    Messages:
    261
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Aug 8, 2005
    Location:
    Townsville
    Members Ride:
    VY 03
    Just ring up a parts mob and order them mine were like $7 each from eagers, BUT thats not my prob mine is this small metal fitting that goes into the engine it has 2 hoses coming off it its like its all rusted out so yeah it will be a fun job can anyone tell me if they have done this because i dont wanna snap it off because i thinks its pretty fked up
     
  5. ucwepn

    ucwepn America just kicked in yo

    Messages:
    2,473
    Likes Received:
    14
    Trophy Points:
    38
    Joined:
    May 19, 2005
    Location:
    Melbourne
    Members Ride:
    WH statesman 5.7
    Can you post a pic of the bit your talking about? or find a pic on here of a vl engine bay and use paint edit to mark where it is.
     
  6. hN!

    hN! New Member

    Messages:
    261
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Aug 8, 2005
    Location:
    Townsville
    Members Ride:
    VY 03
    best description i could do couldnt find any engine pics..
     

    Attached Files:

    • pic.bmp
      File size:
      103.4 KB
      Views:
      74
    Last edited: Aug 9, 2006
  7. ucwepn

    ucwepn America just kicked in yo

    Messages:
    2,473
    Likes Received:
    14
    Trophy Points:
    38
    Joined:
    May 19, 2005
    Location:
    Melbourne
    Members Ride:
    WH statesman 5.7
    Ok if the fitting is attached to the head be very very very careful when removing and replacing it because if you strip the thread you are f%cked. The head is alloy and I have had similar dethreading probs in the past.

    Get a workshop to fix it, prolly take them 5 mins and they might just charge you for the part if they supply it. Most workshops want to build a good customer base so they will try and help you out. And if the workshop strips the thread they are up for fixing it.
     
  8. hN!

    hN! New Member

    Messages:
    261
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Aug 8, 2005
    Location:
    Townsville
    Members Ride:
    VY 03
    its at the back bottom part of the engine theres one at the front aswell but yeah i think im going to get someone to do it seems to risky and hard to get to.
     

Share This Page