Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Random starting problems - see video!

Heffer_Slayer

New Member
Joined
Jan 6, 2007
Messages
519
Reaction score
2
Points
0
Location
Victoria
Members Ride
VX Berlina
Hey all...I feel like im almost creating a thread everyday for this bloody car!

On the ever growing list of issues with my LS1, this one is about starting.

Cold starts, no worries. Hasn't let me down yet. Fires straight up.

The issue seems to be if i have been driving, let it sit for about 30mins to an hour or two, come back and she won't fire up the first go.

I am no mechanic by any means, but i have a feeling it might not be getting fuel (fuel regulator?)...or maybe too much? :\

I took some video's to when it starts up normal and when it doesn't.
The last one is what i am trying to describe.

YouTube
 

Heffer_Slayer

New Member
Joined
Jan 6, 2007
Messages
519
Reaction score
2
Points
0
Location
Victoria
Members Ride
VX Berlina
Replaced injectors with brand new oem ones from holmart.
Car starts up fine when warm, and now getting 14L/100km :)

Much nicer then 16/18/20 lol

Also car feels a bit more responsive too!
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,166
Reaction score
376
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2017 Captiva.
Good to hear you got it sorted out. Is that 14 around town? How much for the injectors?
 

Heffer_Slayer

New Member
Joined
Jan 6, 2007
Messages
519
Reaction score
2
Points
0
Location
Victoria
Members Ride
VX Berlina
yeah 14L around town, sedate/normal driving.

They were about $310 from memory including postage.

More it gets driven the more accurate I will be able to determine the fuel economy.
 

Heffer_Slayer

New Member
Joined
Jan 6, 2007
Messages
519
Reaction score
2
Points
0
Location
Victoria
Members Ride
VX Berlina
Also when i have the time to plug in my elm327 cable to the car I will reply to your pm to see if we get similar readings :)

As my RPM's go all over the shop....but have read it could be just the program not suited to the car, or that usb is much faster then serial connections.

Will look into it more when I have the time
 

Heffer_Slayer

New Member
Joined
Jan 6, 2007
Messages
519
Reaction score
2
Points
0
Location
Victoria
Members Ride
VX Berlina
Bit of a update, car is averaged 14.7L in heavy peak hour stop start traffic :)
I think that is pretty good

Sent from my Nexus 7 using Tapatalk HD
 
Top