Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Rear centre seat-belt warning going off

Discussion in 'VF Holden Commodore (2013 - 2017)' started by Adza75, Feb 11, 2018.

  1. Adza75

    Adza75 Active Member

    Messages:
    416
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    Sep 15, 2007
    Location:
    Canberra
    Members Ride:
    VFII SSV Redline
    MY16 Redline... it appears as if the rear centre seat belt buckle warning has become faulty. When someone is sitting in the rear passenger-side seat and there's a little bit of weight pushing down on the buckle, the centre seatbelt icon on the driver's screen will go green briefly and then flash red indicating the seat belt has been unbuckled. If the passenger wriggles a bit it will go green then red again.

    There doesn't appear to be any pressure sensors in the rear seat... it just warns you if a belt in unbuckled... so I'm suspecting a slightly faulty buckle or wiring.

    Has anyone else experienced a similar issue?
     
  2. Actilux

    Actilux New Member

    Messages:
    18
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Aug 2, 2016
    Location:
    Canberra
    Members Ride:
    Red Hot VFII SSV Redline
    Same happening with mine, mostly when cornering. Happens when back seat is empty. Getting service in 2 weeks and have let them know to check it.
     
  3. Adza75

    Adza75 Active Member

    Messages:
    416
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    Sep 15, 2007
    Location:
    Canberra
    Members Ride:
    VFII SSV Redline
    Thanks Actilux... looks like we're in the same area. I'm due for a service in about 4,000km so was going to get them (Comm Motors) to have a look as well. If yours comes up with an answer so I can point them in the right direction that would be great!
     
  4. Actilux

    Actilux New Member

    Messages:
    18
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Aug 2, 2016
    Location:
    Canberra
    Members Ride:
    Red Hot VFII SSV Redline
    Service last week, of course wouldn't fault when they tested, they did find - "Removed rear seat and inspected wiring harness, all ok. Noticed spring broken on middle seatbelt stalk. Requires replacing, nil in stock, part ordered"
    Hasn't alarmed since service either..
    Also complained about clicking drivers seat. They carried out Techline TL2366-1310, good as new, no clicks.
     
  5. Adza75

    Adza75 Active Member

    Messages:
    416
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    Sep 15, 2007
    Location:
    Canberra
    Members Ride:
    VFII SSV Redline
    Hmmm mine did it again over the weekend but it's only when someone is in the back seat and pushes down near the centre seat belt.

    What was the clicking? I feel sometimes that my seat only ever so slightly moves when I get in... I'd got them to check it once and they said nothing found.
     
  6. Actilux

    Actilux New Member

    Messages:
    18
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Aug 2, 2016
    Location:
    Canberra
    Members Ride:
    Red Hot VFII SSV Redline
    Clicking is faulty clips under the seat I think, common fault apparantly.
     
  7. SSVREDLINE2014

    SSVREDLINE2014 Active Member

    Messages:
    267
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    May 30, 2015
    Location:
    Illawarra
    Members Ride:
    VF SSV Redline
    Is the clicking noise constant?
     
  8. Actilux

    Actilux New Member

    Messages:
    18
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Aug 2, 2016
    Location:
    Canberra
    Members Ride:
    Red Hot VFII SSV Redline
    It was - every time I got in, braked hard, cornered, it would click and annoy the **** out of me. All good now.
     
  9. SSVREDLINE2014

    SSVREDLINE2014 Active Member

    Messages:
    267
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    May 30, 2015
    Location:
    Illawarra
    Members Ride:
    VF SSV Redline
    Where abouts are these clips so I can check mine. I have a constant clicking type noise that I can't seem to find..
     
  10. SSVREDLINE2014

    SSVREDLINE2014 Active Member

    Messages:
    267
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    May 30, 2015
    Location:
    Illawarra
    Members Ride:
    VF SSV Redline
    Have you had any issues with the back seat making clicking noises?
     
    Last edited: Mar 10, 2018
  11. Adza75

    Adza75 Active Member

    Messages:
    416
    Likes Received:
    53
    Trophy Points:
    28
    Joined:
    Sep 15, 2007
    Location:
    Canberra
    Members Ride:
    VFII SSV Redline
    Well mine went in for service today... they pulled out the rear centre belt and discovered the couple had somehow trapped the cable and earthing it out, thus causing the warning. They've fixed it... hopefully. I'll see how it goes.
     

Share This Page