Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Rear wiper motor

SID888

Member
Joined
May 22, 2012
Messages
444
Reaction score
3
Points
18
Location
Northern Beaches, Sydney
Members Ride
VX1 5.7L Berlina Wagon A4
Rear wiper isn't working on my VX wagon. I push the wiper stalk back to turn it on but no go. I can hear the relay click when I turn it on so is it safe to assume that the motor is buggered and not the wiper stalk?
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,276
Reaction score
470
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Rear wiper isn't working on my VX wagon. I push the wiper stalk back to turn it on but no go. I can hear the relay click when I turn it on so is it safe to assume that the motor is buggered and not the wiper stalk?
Not necessarily, it could be a wiring issue. Have you checked the fuse?
 

SID888

Member
Joined
May 22, 2012
Messages
444
Reaction score
3
Points
18
Location
Northern Beaches, Sydney
Members Ride
VX1 5.7L Berlina Wagon A4
Yea I checked the fuse and it's good. The stalk controls front and back wipers, front and back washers and intermittent wiper speed. Everything works but the back wiper.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,276
Reaction score
470
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
You will need to remove the tailgate trim to test if power is getting to the wiper motor, if it is then it would be safe to assume the motor is stuffed.
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
96
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
I had a bit of a problem with the rear wiper on my VY the other day, it was working before, and just wouldnt go when I went to use it. I could hear the wiper motor when I put my head down near it, so I flipped open the plastic cover that covers the nut and spindle that holdens the wiper arm on, and I noticed that the nut had loosened and the spindle wasnt turning the wiper arm, so I just tightened the nut and shes all working again, I was just glad it was an easy fix for once..
 

jel8

New Member
Joined
Aug 8, 2014
Messages
2
Reaction score
0
Points
0
Location
Mackay
Members Ride
2001 Holden Commador Wagon
I have a vx to and there are 2 wires (1 black and 1 brown) hanging off the back window wiper motor can you tell me where do they go are they both earth wires. HELP please
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
96
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
The wiring diagram shows three wires from the rear wiper motor , the Black wire from the motor joins either a Brown/green or Brown/white wire(depending on model). The Blue wire joins a Grey wire. These Grey and Brown/green or Brown/white wires go back to the rear wiper relay. The Brown wire from the motor joins a Black/blue wire that goes to earth..
 
Top