Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

reversing sensor help?

vycharged.

New Member
Joined
May 26, 2009
Messages
1
Reaction score
0
Points
0
Members Ride
vy calais supercharged
i have a vy calais and wondering how do i turn the reversing sensors on? the car didnt come with a manual so i wouldnt have a clue.
 

Mick1988

W.A. Cruise Moderator
Joined
Apr 6, 2008
Messages
786
Reaction score
11
Points
18
Age
32
Location
Perth, Western Australia
Website
www.sarichtechnology.com
Members Ride
Too many to list......
I'm not sure on this one, but my best guess would be to press up and down buttons on the trip computer when it says "press up and down for options". I would say the option would be in there.

Also good to know you can turn them off because that's one reason I hesitated on a Calais I was looking at. Reversing next to a car or through a shed door it beeps as though there is something right behind you and makes you double question your judgement which gets annoying.
 

fmlycar

6appeal
Joined
Oct 25, 2006
Messages
108
Reaction score
1
Points
0
Location
Alice Springs
Members Ride
308rwkw 180sx
There is a pale blue wire with a plug on it that comes from the right hand rear tail light harness, that is the wire for your reversing harness. For those of you that want to shut it up, it's as simple as disconnecting that plug. I turned the missus one off because previous owner didn't put the correct bumper on with the sensors after a repair so it would just have one continual beep while in reverse.
 

Rychous

New Member
Joined
Nov 3, 2010
Messages
7
Reaction score
0
Points
0
Location
Perth
Members Ride
VY Calais SII 3.8 ecotec
Maybe I'm colour blind, but mine is doing the same thing, but the pale blue is already disconnected!
 

Fletch_QLD

Member
Joined
Jun 28, 2005
Messages
703
Reaction score
13
Points
18
Location
Brisbane Bayside
Members Ride
VU II SS
To the OP - reversing sensor comes on when you put the car in reverse - if it doesn't something is wrong...

Mine misfires when the trailer is hooked up - something I keep meaning to look in to...
 

Rychous

New Member
Joined
Nov 3, 2010
Messages
7
Reaction score
0
Points
0
Location
Perth
Members Ride
VY Calais SII 3.8 ecotec
To the OP?

Mine just gives me a continual beep as soon as I put it in reverse, and it's shitting me to tears! Figure I may as well just disconnect it, but easier said than done.
What happened to the good old days where in a VH Commodore you only had 6 different coloured wires on the whole car! Just in the boot alone I think my VY has more colours than the rainbow.
 

Reardo

New Member
Joined
Jan 2, 2011
Messages
8
Reaction score
0
Points
1
Location
Broken Hill, NSW
Members Ride
VY 5.7L Calais II, VE 6L Berlina
Just having the towbar make mine play up or probably coz i'm to lazy pull the wire. holden should of pull the on/off in the trip com!
 
Last edited:

Rychous

New Member
Joined
Nov 3, 2010
Messages
7
Reaction score
0
Points
0
Location
Perth
Members Ride
VY Calais SII 3.8 ecotec
Fixed. Well by fixed, i mean it no longer gives me false warnings cos I disconnected the darn thing. The girlfriend doesnt drive it much so really it was useless anyway. :p
 
Top