Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Revs dropping and Engine Shaking

owen18

New Member
Joined
Feb 18, 2009
Messages
103
Reaction score
0
Points
0
Location
Craigmore SA
Members Ride
VL Executive
Hey guys

Just recently i have noticed my VL will drop in revs to about 500 (not sure if thats normal or not) and the engine shakes a lil bit. I can also hear what i think is the revs dropping in and out through the exhaust, but the rev meter stays on 500 revs. Anyone have any idea.

I recently changed the oil and oil filter in the car, as well as the spark plugs, if this would have anything to do with it. Also i did overfill the oil a little bit, and i mean only about 3-4mm on the dipstick but spoke to a mate and he said it would be fine.

If anyone has any ideas or anything i could try to rule something out that would be great.

Thanks

Sam
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
has it only happened after the plugs went in you might of got a dicky one in the batch of 6 whip em out and see if one is a different colour than the rest. could be other things too like the optical sensor in the dizzy or a dodgy spark plug lead.or airflow meter or blocked injector.start with the cheap easy stuff first.
 

owen18

New Member
Joined
Feb 18, 2009
Messages
103
Reaction score
0
Points
0
Location
Craigmore SA
Members Ride
VL Executive
Thanks Delco, i'll have a look
yeh well i only noticed it since i changed the plugs and stuff. i recently put a couple of bottles of fuel enjector cleaner in too, could it just be that working its way through?
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
injector cleaner could of dislodged something in the system but ide be looking at the plugs first
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
did you put the bottles of cleaner in seperate tanks of fuel and in with a good amount of fuel
 

owen18

New Member
Joined
Feb 18, 2009
Messages
103
Reaction score
0
Points
0
Location
Craigmore SA
Members Ride
VL Executive
ok thanks,
nah in one tank ( a mate of mine who seems to know a lil about cars told me too) and with a full tank of petrol
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
thats a lot of injector cleaner for one tank LOL allways follow the instructions may go better when you get through the tank of fuel and fill back up
 

owen18

New Member
Joined
Feb 18, 2009
Messages
103
Reaction score
0
Points
0
Location
Craigmore SA
Members Ride
VL Executive
lol yeh well thats what i thought when he told me, hopefully it will do the car good though
my exhaust spits out a lot of black sh!t atm so thats why he said to do it
 

owen18

New Member
Joined
Feb 18, 2009
Messages
103
Reaction score
0
Points
0
Location
Craigmore SA
Members Ride
VL Executive
anyone else have any idea. havent checked plugs yet, anything else to look for except different colour
 
Top