Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

RPM'S are low at Traffic lights and causes car to shake?!?!

davesgreenvt

New Member
Joined
Oct 21, 2013
Messages
47
Reaction score
0
Points
0
Location
Geelong
Members Ride
VT
I need some help on why my VT sits at about 600rpm at the lights and that is causing the car to rattle/shake when it isn't moving? what would be some of the possible causes and whats a ball park range price on getting them fixed?

Thanks In Advance!
 

acarmody

Donati..Whoa Green
Joined
Apr 29, 2007
Messages
5,920
Reaction score
49
Points
48
Location
Brisbane
Members Ride
VX Berlina
First check for a vacuum leak like posted above.

Then I would try is adjusting the idle screw on the throttle body.
 
Last edited:

VX Exec

New Member
Joined
Oct 24, 2011
Messages
146
Reaction score
0
Points
0
Age
30
Location
Wilberforce NSW
Members Ride
VX Executive S1
Could also be a filthy plenum/intake, give it a clean and if that doesnt help check for a vacuum leak.
 

vrsprspt

Member
Joined
Dec 25, 2010
Messages
156
Reaction score
1
Points
18
Location
Melbourne
Members Ride
Series 1 VT Senator
Stuffed engine mounts can also be a cause of the car shaking while sitting idle in gear.....I wouldn't think 600 rpm is all that low when ideling in gear
 

Cashman_309

Member
Joined
Jul 11, 2011
Messages
418
Reaction score
2
Points
18
Location
Victoria
Members Ride
VTII Calais
I wouldn't think 600 rpm is all that low when ideling in gear
It is.

As already mentioned, a vac leak is more than likely the cause. Have a feel around for any perished hoses connected to the intake, if you cant find any, go over the hoses slowly with a can of aerosol degreaser and see if the rev come up at any point, if they do then that's where the leak is.
 

ss stig

New Member
Joined
Aug 11, 2013
Messages
8
Reaction score
0
Points
0
Location
canberra
Members Ride
vx ss s2 5.7 m6
Is there an engine light? Mine had a occasional one that would flash and idle dropped and shook the car turned out to be oxy sensors roughly $160 from repco
 

davesgreenvt

New Member
Joined
Oct 21, 2013
Messages
47
Reaction score
0
Points
0
Location
Geelong
Members Ride
VT
nah there's no engine light.
how do you check for a vac leak?
and where abouts is the idle screw on the throttle body?
 
Top