Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

rubbing belt???

stato chicky

New Member
Joined
Mar 27, 2011
Messages
3
Reaction score
0
Points
1
Location
sunshine coast
Members Ride
VS supercharged V6 Statesman
I just got a supercharged v6 and noticed after putting on new belts there is a slight rubbing against the water pump, I dont think it sounds or looks right but have been told its normal.
Can anyone please tell me if its going to cause problems? Or where I can find pics of how the engine and attatchments should look? Please
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
91
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Try looking at this thread and see if you can locate what you want.....there is normallly a rubbing mark left on the WP pulley but have a look here:
commodore water pump - Google Search
 

richie401

New Member
Joined
Dec 2, 2010
Messages
32
Reaction score
0
Points
0
Age
32
Location
melboure
Members Ride
Vz SS 6LT
wtf how dose a belt rubbing on a water pump normal? here some pic's n of my engine with no normel rubbing belts,lol, hope it helps ya

waterpump1.jpg

waterpump2.jpg
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
91
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Look at the WP pulley and you see where the belt leaves a rubbing mark - it's also evident on other pulleys that don't have the ribs....that's what I took stato chicky's question to be about....maybe you know different but I cannot figure out whatever else she is talking about.
 

richie401

New Member
Joined
Dec 2, 2010
Messages
32
Reaction score
0
Points
0
Age
32
Location
melboure
Members Ride
Vz SS 6LT
i took it as ,it was runbbing on the wp housing, thats y i was wft?,lol
 
Top