Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register
  1. Just Commodores will be taken down on the 20/06/2018 @ 9PM ACST, expected downtime is ~30 minutes.


    This addresses a recently found hardware issue.

    Dismiss Notice

runing rough on start up

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by blue vn, Aug 2, 2006.

  1. blue vn

    blue vn Guest

    when i start it it runs rough but goes away in a few seconds is this a problem and how do i fix it help
     
  2. Morton

    Morton For external use only

    Messages:
    4,097
    Likes Received:
    83
    Trophy Points:
    0
    Joined:
    May 20, 2006
    Location:
    Melbourne
    Members Ride:
    Fairstar the Funship
    Dude, mine runs rough 24/7. ^^ They're a quirky car, it just takes them a second to find a comfrotable idle, so I doubt it's anything to worry about :)
     
  3. HDT_aero

    HDT_aero Banned

    Messages:
    1,285
    Likes Received:
    8
    Trophy Points:
    0
    Joined:
    May 3, 2005
    Location:
    SA
    Members Ride:
    manual VN aero
    explain more how is it running rough... is it missing or blowing any smoke

    the obvious start would be to check the plugs for fouling and check the gaps. Id check for error codes first.

    then you can look for vacuum leaks, bad earths, sticking iac valve, sticking injectors, iffy map sensor, iffy tps, leads ofcouse (should be alright if running fine when warm)

    the fact its only on startup would suggest one of the above is sticking when cold and freeing up when warm.

    but ye more details would be helpfull
     

Share This Page