Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Seatbelt warning with empty seat

Discussion in 'VF Holden Commodore (2013 - 2017)' started by AzC, Sep 9, 2019.

  1. AzC

    AzC New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 19, 2019
    Location:
    Adelaide
    Members Ride:
    VF2 SSV Redline
    Hi Guys,

    I randomly had the backseat driver side belt unclipped warning go off a week ago, with nobody else in the car and nothing on any of the seats.

    Sometimes when I start the car backseat driver side man is shaded green, indicating someone is seated there with the seat belt fastened.

    [​IMG]

    Anybody else ever had this issue?
     
    Last edited: Sep 9, 2019
  2. Z31na

    Z31na Member

    Messages:
    37
    Likes Received:
    11
    Trophy Points:
    8
    Joined:
    Aug 20, 2017
    Location:
    Victoria
    Members Ride:
    2013 VF Commodore Evoke
    Haven’t had the issue but maybe the wire to the buckle is loose underneath the seat base?
     
  3. Aussie Trev

    Aussie Trev Active Member

    Messages:
    102
    Likes Received:
    54
    Trophy Points:
    28
    Joined:
    Feb 3, 2019
    Location:
    Queensland
    Members Ride:
    2 by VX Acclaim Wagon Series II 2001 & 2002
    I reckon it's a ghost. Who ya gonna call?
     
    Milo 6.0 likes this.
  4. stooge

    stooge Well-Known Member

    Messages:
    614
    Likes Received:
    305
    Trophy Points:
    63
    Joined:
    Apr 3, 2014
    Location:
    wa
    Members Ride:
    VF SSV
    Mine does not have pressure sensors in the back to detect if a passenger is the seat, It only has them in the front.
    If your one is the same as mine it might be lighting up because it thinks the buckle is connected in the back so maybe try plug it in and release it a few times as it might have some crap in it.
     
  5. Actilux

    Actilux New Member

    Messages:
    18
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Aug 2, 2016
    Location:
    Canberra
    Members Ride:
    Red Hot VFII SSV Redline
    Had same with my redline, replaced under warranty, noted on service docket;
    Rear middle seat warning has come on, seat belt buckle ordered. Found internal fault. Remove & replace LH & middle seat belt buckle assembly. GM92290061 BUCKLE ASM-R/SEAT BELT
     
  6. Leon771

    Leon771 New Member

    Messages:
    20
    Likes Received:
    12
    Trophy Points:
    3
    Joined:
    Feb 17, 2017
    Location:
    Emerald
    Members Ride:
    MY17 VFII SS-V Redline Sportwagon
    Our MY17 redline wagon had the RR buckle mechanism replaced under warranty for this same issue this week.

    Seems like they must have had a faulty batch.
     

Share This Page