Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Service ESP.

Discussion in 'VF Holden Commodore (2013 - 2017)' started by Dacommomwhore, Oct 12, 2017.

  1. Dacommomwhore

    Dacommomwhore New Member

    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    Joined:
    Mar 24, 2017
    Location:
    Toowoomba
    Members Ride:
    Commonwhore
    Hello, this thread may have been around a few times but I haven’t found much in the way of resolutions....
    2014 manual VF SSV with 91000kms.
    Engine light on. Traction control light on. Service ESP displayed on dash. Car shutters through gearbox and rear and seems to be very underpowered (possibly in limp mode?)

    Disconnected battery to “reflash” computer. And the code goes away. Then I give the car a little boot full and it all happened again. I have had a mate scan the ECU for faults which came up clean which means the faults are in the BCM.

    So I’m wondering if anyone has had this issue fixed, what the problem was and how to fix it other than turning the car off, jumping back in and it running fine for a week or so.

    Let’s make a thread and make it easy for anyone else to figure it out, hit the nail on the head and get to the bottom of this once and for all.

    Any help hugely appreciated.
    Thanks guys.
     
  2. monstar

    monstar Naturally as-pirated

    Messages:
    2,478
    Likes Received:
    1,653
    Trophy Points:
    113
    Joined:
    Feb 1, 2016
    Location:
    depths of Hays Inlet
    Members Ride:
    Peugeot 207 GTi
    ECU comms error (bad connection). Usually at the actual plug(s) connecting harness to the ECU. If you have experience with microcircuitry and cabling then you know what to do, otherwise look up procedure and take care else turn to auto electrician ask to check and clean connections. Caveat emptor letting car sparks diagnose in my experience.
    After checking battery connections and its condition is good first step when all seems haywire.
     
    SuckSqueezeBangBlow likes this.
  3. Maloo37

    Maloo37 Active Member

    Messages:
    141
    Likes Received:
    50
    Trophy Points:
    28
    Joined:
    Apr 11, 2016
    Location:
    Perth
    Members Ride:
    VF Calais, VF2 SSVR UTE
    Why not take it back to Holden and have them sort it out under warranty?
     
  4. panhead

    panhead Well-Known Member

    Messages:
    1,558
    Likes Received:
    1,249
    Trophy Points:
    113
    Joined:
    Jan 17, 2016
    Location:
    NSW Central Coast
    Members Ride:
    Cars
    Check and clean or replace the air filter if needed.



    .
     
    Pablito likes this.
  5. Pablito

    Pablito Active Member

    Messages:
    307
    Likes Received:
    195
    Trophy Points:
    43
    Joined:
    Oct 14, 2006
    Location:
    Central Coast NSW
    Members Ride:
    VF Redline, VE SS
    As above maybe.
    My VE SS use to get that error when i gave it a boot full when the OTR filter needed cleaning. Never did it any other time so i assumed it was that......?
     
  6. Dacommomwhore

    Dacommomwhore New Member

    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    Joined:
    Mar 24, 2017
    Location:
    Toowoomba
    Members Ride:
    Commonwhore
    Problem was misfiring cylinder.
    Replaced plug leads and it’s never done it since.

    And the reason that it wasnt at holden is because getting anything under warranty at the holden where I live is about as hard as converting a lesbian.
     
    BlaserF3 and Ron Burgundy like this.
  7. Keansound

    Keansound New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Nov 14, 2017
    Location:
    Brisbane
    Members Ride:
    VF CALAIS V V8
    I had ESP service come on and traction and engine warning lights. I took it to holden. They told me ESP was a warning to do with traction failure and that was triggered by an engine failure. They can be varios engine conditions that trigger this warning. But in my case there was a fuel injector coil which failed in cylinder 1 which was also causing strong vibration through the car. The injector coil costs about 650 each. Toyotas can cost 1200 each they told me. Was fixed in 2hrs and all has been fine since.
     
  8. monstar

    monstar Naturally as-pirated

    Messages:
    2,478
    Likes Received:
    1,653
    Trophy Points:
    113
    Joined:
    Feb 1, 2016
    Location:
    depths of Hays Inlet
    Members Ride:
    Peugeot 207 GTi
    Dude I take it you are out of warranty, seems high for replacement injector?
     
    panhead likes this.
  9. Keansound

    Keansound New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Nov 14, 2017
    Location:
    Brisbane
    Members Ride:
    VF CALAIS V V8
    Warranty finished earlier this year, however if the customer doesn't mention this as being "just outside warranty" I would've had to pay full amount. Luckily i did mention it and had to await approval for 50/50 agreement. with labour and parts now being at "Warranty" rates, it only cost me about 150. happy days.... until the other 7 fail.
     
  10. rufidol

    rufidol New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Oct 26, 2015
    Location:
    Mel
    Members Ride:
    VF SSV Redline Wagon
    I am on my third failed LS3 injector with this fault code. Two on factory warranty and the third on the dealership 12 month extended warranty. Dealer is applying to Holden to have the remaining injectors changed out, but no loaner in the meantime - anyone else with an early VF2 SSV Redline has this issue?
     
  11. Anthony121

    Anthony121 Well-Known Member

    Messages:
    894
    Likes Received:
    462
    Trophy Points:
    63
    Joined:
    Apr 1, 2014
    Location:
    Melbourne
    Members Ride:
    VF SSV Redline MY17 & VF Director
    There is a topic in this forum .

    https://forums.justcommodores.com.au/threads/fuel-injector-failure.273845/
     
  12. Brad094

    Brad094 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Oct 6, 2014
    Location:
    Townsville
    Members Ride:
    2013 SSvRedline
    Hey guys I'm having the same problem. Service esp and the engine is definetly missing.
    I have replaced the spark plugs, leads, i have a brand new air filter, checked the ecu ( its was fine) and i got the injectors flow tested.
    One injector came back with an open circuit so I got it replaced as well.

    However I'm still experiencing the same issue. The next thing I'm going to test is the coil packs, can anyone else help with other potential causes?
     
  13. VF Redline

    VF Redline Active Member

    Messages:
    129
    Likes Received:
    27
    Trophy Points:
    28
    Joined:
    May 25, 2015
    Location:
    Newcastle
    Members Ride:
    VF SSV Redline
  14. adrians101

    adrians101 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Apr 10, 2019
    Location:
    sydney
    Members Ride:
    2015 vf2 redline ute
    Hi All Im new to the forum... I have just returned from a holiday and started my 2015 vf2 rdline ute after 3 weeks sitting static. Got a couple of km's down the road and the traction control and engine warning light has come on, looks like this is a common problem? engine sounds rough when restarting it. will be taking it back to Holden asap to find the cause issue. Have had a couple issues with this car from new from wheel balances every few months with tyres outside wearing, ac not working, x2 overheating failures and have loose the screen display every couple of months... Was thinking im in trouble with an engine alarm now. Just hit 91000km
     
  15. John Revill

    John Revill Active Member

    Messages:
    100
    Likes Received:
    48
    Trophy Points:
    28
    Joined:
    Feb 7, 2018
    Location:
    Jordan Springs NSW
    Members Ride:
    WN Caprice V 6.0L A6
    I though I'd share my experience today. I had a Service ESP warning with a check engine light this morning. The engine would start but was running rough. I ran my HPTuners scan tool and got a Cylinder 2 injector Open Circuit error P0202 and Cylinder 2 Misfire detected P0302. I disconnected the connector to injector 2 and cleaned the contacts. Reconnected and started the engine. Started without a misfire, but the check engine error light was still on. Using the scan tool I cleared the DTC errors and restarted the engine. No Service ESP error and No Check engine light. In my case it was a bad connection on the fuel injector.
     
  16. adrians101

    adrians101 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Apr 10, 2019
    Location:
    sydney
    Members Ride:
    2015 vf2 redline ute
    Thanks Holden... I at least got 2 months without the service esp alarm but it is back again. The cause for my last esp alarm was put down to a failed cylinder 4 injector, my car is back at holden with a failed 4 injector again... Will be interesting to see what they find this time??
     
  17. [paradox]

    [paradox] Active Member

    Messages:
    195
    Likes Received:
    66
    Trophy Points:
    28
    Joined:
    Feb 4, 2018
    Location:
    Sydney
    Members Ride:
    VF2 SSV-R
    from what i understand they are replacing all injectors when this occurs now (when they are at fault)
    previously they were only replacing the injector at fault.
     
  18. Brooke_g

    Brooke_g New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Dec 9, 2016
    Location:
    Queensland
    Members Ride:
    2015 Holden Commodore SS V VF Series II Auto MY16
    Hey guys!

    Similar thing happened to me on Thursday last week...Engine light came on when I started it, followed by traction control light and Service ESP displayed on dash. Car was idling really rough and was very clunky when slowing down.

    I dropped it off at the mechanics that day. Mechanic thought it could be 1 of 3 things, spark plugs, leads or coil pack. When he called later in the day he thought maybe was a combo of spark plugs and bad fuel and was trying that first.

    Anyways picked it up Friday afternoon with new spark plugs and a fuel injector cleaner run through it and new fuel.

    Drove it around all Friday afternoon and a ran a few errands on Saturday with no issues. Sunday morning I start it up and it sounded off, reversed out of driveway, got to the end of the street and engine light came on along with service esp and traction control light.:(

    I've only had the car since April 17 this year. It's a 2015 Holden Commodore SS V VF Series II with only 30700kms on it! 8 months out of warranty :oops:

    Sounds pretty similar to your issue Dacommomwhore?? How much was yours to fix?

    Anyone else have the same issue??

    Am I better off taking the car to Holden? Or can any mechanic fix it? I took it to the place nearest to me because I was worried about driving it with the engine light on.

    Any advice will be greatly appreciated as I don't know much about cars. :p
     
  19. 3rspecB

    3rspecB Well-Known Member

    Messages:
    619
    Likes Received:
    658
    Trophy Points:
    93
    Joined:
    Dec 4, 2016
    Location:
    Melbourne
    Members Ride:
    VF2 SSv Redline, White Manual Sedan
    Take it to a mechanic who will use a scan tool to read the error code, rather then second guessing. This will point he or she in the right direction. If the code is misfire/injector, then take it back to a Holden Dealer. VF2's LS3s are suffering from injector issues, which Holden knows about and is trying to rectify. Even out of warranty, Holden should/will cover injectors if that is the issue.
     
    Last edited: Jun 10, 2019
  20. Brooke_g

    Brooke_g New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Dec 9, 2016
    Location:
    Queensland
    Members Ride:
    2015 Holden Commodore SS V VF Series II Auto MY16
    Thanks so much for the advice I really appreciate it :)
     

Share This Page