Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Shudder

hazza

New Member
Joined
Oct 3, 2005
Messages
50
Reaction score
0
Points
0
Age
31
Location
Johnsonville
Members Ride
VN COMMODORE V6
Hey all. When say sit on a 100 and i slightly let go of the pedal the whole car will shudder. I cant seem to work it out but i only seems to do it at around 100.What could it be. I was thinking it could be the gearbox but i dont no!!!

Thaks guys
 
Last edited:

VNCalais98K

New Member
Joined
Sep 21, 2006
Messages
280
Reaction score
3
Points
0
Location
Adelaide
Members Ride
VN Calais no more
Wheel alignment, or at worst case it might be the bushes.
Take it and get a wheel alignment done, and see what happens from there.
Also, if you have retreads or poor tyres, occasionally these can become oval shaped, so this might make the car unstable.
I wouldn't be be concerned about the gearbox otherwise you would be having troubles way before 100kmph.
 

Dan355

Go THE SS's
Joined
May 8, 2006
Messages
865
Reaction score
11
Points
0
Location
Adelaide
Members Ride
Street Legal 355ci VN SS - Daily: VP SS
Mite be a long shot......I hope you have the right wheel nuts? haha
 

sircruisealotVS

Well-Known Member
Joined
Dec 1, 2005
Messages
2,934
Reaction score
50
Points
48
Age
36
Location
South Brisbane
Members Ride
VZ LS1 Calais
not likely at that speed, but theres a possibility that its the converter slipping.
it makes a terrible shudder throughout the car and a slight noise.
 

hazza

New Member
Joined
Oct 3, 2005
Messages
50
Reaction score
0
Points
0
Age
31
Location
Johnsonville
Members Ride
VN COMMODORE V6
well thnaks for all your thoughts i will have to have a look into them untill i can work out what it is. I had a thought of the wheel alignment. But thanks
 

2greedy

VP Calais (SSV)
Joined
Apr 4, 2006
Messages
162
Reaction score
1
Points
18
Location
Queensland
Website
www.designaglo.com
Members Ride
VY SS HBD6speed manual 5.7ltrs of manual GRUNT!!!
i'm having same problem but seems to be at about 120 onwards to about 140 but i havn't noticed if it goes out of it after that speed if it does i would have to say uni's or center bearing?
 
Joined
Oct 25, 2006
Messages
236
Reaction score
1
Points
0
Location
Kingston
Members Ride
VP Executive S2 3.8L
i'm having same problem but seems to be at about 120 onwards to about 140 but i havn't noticed if it goes out of it after that speed if it does i would have to say uni's or center bearing?
Where do you drive at 120-140kph?
 

Furious_8

New Member
Joined
Oct 2, 2006
Messages
195
Reaction score
3
Points
0
Location
Sydney
Members Ride
VC Twin Turbo, VN Turbo, VY Storm
To make sure its not the trans just unplug the plug on the passenger side of the transmission it is the lockup. It wont do anything but maybe use a little more fuel on the freeway.
 
Top