Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Sick VT Help!!

T

tommythe1

Guest
Hey there Guys,my VT has always been good but now it has a serious miss in it when you accelerate,when you start it cold it will miss for a bit then it will run fine,accelerate slow is ok but if you but your foot down it misses somfing fierce,I have changed the plugs and leads but I think I have made it worse,also I cant remember how to reset the service computer on so it thinks it is 678ks over for a service,surely this wouldnt be the cause of the missing(if any would could tell me the procedure to reset the computer would be great.
Any help would be greatly apprciated guy cause this is gettng embrassing to drive:b:
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,376
Reaction score
587
Points
113
Age
71
Location
Caboolture South, QLD
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V

minux

Well-Known Member
Joined
Feb 6, 2005
Messages
6,929
Reaction score
245
Points
63
Location
Melbourne
Members Ride
2017 SSV Redline
Sounds like an ignition break down, get a lead pulse checker, will give you an idea if your leads are the problem or your plugs :)
 
T

tommythe1

Guest
Sick vt update

Thanks guys for your help,ok so I give up time to call a mechanic,he checked every thing out and found that one of the coil were faulty so races down to his supplier and get a new one comes back and bingo......IT STILL MISSES!!!! As he looks at me he just shrugs his shoulders and says "I dunno"
One thing we do know for sure is that it is number 6 that is the culprit but he still does not know why and for that matter niether do I some out there must of had this problem before.......I hope and maybe they would be ble to shed some light on this anything would be a great help guys
 

Shounak

The Kicking Horse
Joined
Apr 20, 2005
Messages
2,500
Reaction score
60
Points
0
Age
37
Location
Vic
Members Ride
VX Executive S2 + XF Panel Van Project
Get a resistance check done on all the leads, visually inspect all the plugs and maybe get a cylinder compression test done..
 
T

tommythe1

Guest
Thanks Shounak,he did that with the leads but he didnt check the plugs they are new but I spose that dont mean much tommorrow is round two I will tell him what you said and let you know the out come later, he wants to do the injectors now that sounds a bit expensive I am gettin nervous now
 

Shounak

The Kicking Horse
Joined
Apr 20, 2005
Messages
2,500
Reaction score
60
Points
0
Age
37
Location
Vic
Members Ride
VX Executive S2 + XF Panel Van Project
Most injector cleans are a rip off.. Don't fall for the bullshit he tells you about a special mixture cleansing your whole fuel system.. It is bullshit..

Unless he takes off the injectors to ultrasonically clean them, you're wasting your money..

You're not on LPG are you? If you were everything would make heaps of sense..
 

minux

Well-Known Member
Joined
Feb 6, 2005
Messages
6,929
Reaction score
245
Points
63
Location
Melbourne
Members Ride
2017 SSV Redline
I learnt one thing with injector cleaners, they sometimes cause more toruble then they are worth, some seem to gum up the injector causing it to not flow properly...which isnt nice :)

I suggest lead replacement and plug change, check plugs are gapped correctly etc.
 
T

tommythe1

Guest
Shounak said:
Most injector cleans are a rip off.. Don't fall for the bullshit he tells you about a special mixture cleansing your whole fuel system.. It is bullshit..

Unless he takes off the injectors to ultrasonically clean them, you're wasting your money..

You're not on LPG are you? If you were everything would make heaps of sense..
Nah mate not on gas and I hear you bout the injectors, I will tell him to leave them alone look more at the spark and what generates it eh?
 

ukgts

A Kiwi in Scotland
Joined
Apr 29, 2006
Messages
26
Reaction score
0
Points
0
Location
Edinburgh - UK
Members Ride
UK Spec VT1 GTS 220i
A mate of mine had a similar problem. Turned out to be a vacuum leak at the inlet manifold to the head above the problem cylinder. Just a thought.:bang:
 
Top