Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

signal wire for air fuel gauge

guyver6

New Member
Joined
Sep 5, 2005
Messages
18
Reaction score
0
Points
0
Age
42
Location
South East Melbourne
Website
mmgn.com
Members Ride
VZ Clubsport R8
Does any one no which wire going to the ecu you can splice into to get a signal for air fuel gauge, at the moment i have the signal wire connected to one of the oxy sensors but it is causing me problems plus i think it would be better to get a reading from both.
 

ephect

Donating Member
Joined
Jul 27, 2006
Messages
5,131
Reaction score
7,203
Points
113
Location
Melbourne
Members Ride
VS Acclaim V6
Does any one no which wire going to the ecu you can splice into to get a signal for air fuel gauge, at the moment i have the signal wire connected to one of the oxy sensors but it is causing me problems plus i think it would be better to get a reading from both.
Hey champ,

I've just built & hooked this up myself yesterday, finally..

theres not too much on wiring diagrams for the O2 sensors, but with a lil knowledge, and stuffing around, i have finally figured it out :)

the drivers side plug for the O2 sensor was far too hard to look at and try stripping wires from there (not too much room), so i opted for the passengers side, little bit of testing, and stripping the wrong wire :bang: finally stripping the purple wire.. warmed the car up but i got no reading..

thinking all was lost, i left it alone.. This morning driving to work, still no reading, until i almost got to work.. it took about 4mins til it started giving a reading (goin from warm up: open loop mode, til it was warm: closed loop mode)

Sorry i cant really help you trying to get the wire output closer to the ECM.
Gives a pretty accurate reading, will be testing it out further this weekend, some HWY driving.

Dony mind my dodgy mounting =) just wanted to get it working before i started stuffing around getting it mounted perfectly, sometime this weekend :thumbsup:

Cheers John
 

Attachments

Top