Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

smells like S*#T

padrickz88

Rick =]
Joined
Dec 15, 2005
Messages
1,555
Reaction score
36
Points
48
Age
32
Location
sunshine, melbourne
Website
www.facebook.com
Members Ride
VN V6, nothing special
hey everyone i dont ask for help in this forum coz u'z have everythin i really need already :) and i havnt found 1 thing.... wen i start my car it runs normal.... no running like crap or anything, jus that after a while the fumes r really noticeable..... and im not in an inclosed area... my sister has a series 1 same as me and mine runs just as good except mine smells like its just throwing the petrol out of the exaust.... and its not the eggy smell either haha.... anyway thanks in anvance...... and fantastic site:) got alot of good idea'z and keep up d good work:thumbsup :thumbsup:
 

diagonal sleeper

New Member
Joined
Sep 5, 2005
Messages
60
Reaction score
0
Points
0
envious vn means: if in cabin could be boot seals or maybe a fuel leak? if outside could be an air leak or bad mixture cause by a malfunctioning eng managment sys? is it a general complaint of smell? or fumes coming into or trapped in cabin?
 

Stevob

New Member
Joined
Jan 22, 2006
Messages
48
Reaction score
1
Points
0
Age
51
Members Ride
May 1991 VN Wagon V6 Auto
First thing I'd check is the condition of the high pressure flexible fuel hose near the rear of the engine, just as it connects to the EFI system.
 

padrickz88

Rick =]
Joined
Dec 15, 2005
Messages
1,555
Reaction score
36
Points
48
Age
32
Location
sunshine, melbourne
Website
www.facebook.com
Members Ride
VN V6, nothing special
ummm its outside. cant notice it inside the car 2 b honest :S..... but i fort coz it waz running like crap a while ago.... i dun a service and now it runs alo better but jus that smell of fumes is bad... the car isnt on the road obviously... i wanna eliminate that problem before i put it on the road.... and it doesnt smoke alot so i dunno...
 

padrickz88

Rick =]
Joined
Dec 15, 2005
Messages
1,555
Reaction score
36
Points
48
Age
32
Location
sunshine, melbourne
Website
www.facebook.com
Members Ride
VN V6, nothing special
diagonal sleeper said:
envious vn means: if in cabin could be boot seals or maybe a fuel leak? if outside could be an air leak or bad mixture cause by a malfunctioning eng managment sys? is it a general complaint of smell? or fumes coming into or trapped in cabin?
but the thing is its not like d smell of just petrol... its d smell of the normal fumes that would come out of your exaust... just that its more harsher.... i dun think that makes sense but yer.. do series 1'z have this problem often? and i run 94ron in it so like yer sum1 told me its not good 4 old engines but i havnt heard people complain bout it with their vn'z but..... so dunno how it would effect mine....... and if it waz a eng managment... wouldnt it run alot rougher? because it feels like its running normal jus has a prob wen u get out:cry: :cry: :cry: and thanks for your replys.... :)
 

PaRaDoX

Because Racecouch...
Joined
Apr 16, 2005
Messages
3,286
Reaction score
34
Points
48
Location
Melbourne, Victoria
Members Ride
none
padrickz88 said:
but the thing is its not like d smell of just petrol... its d smell of the normal fumes that would come out of your exaust... just that its more harsher.... i dun think that makes sense but yer.. do series 1'z have this problem often? and i run 94ron in it so like yer sum1 told me its not good 4 old engines but i havnt heard people complain bout it with their vn'z but..... so dunno how it would effect mine....... and if it waz a eng managment... wouldnt it run alot rougher? because it feels like its running normal jus has a prob wen u get out:cry: :cry: :cry: and thanks for your replys.... :)
where are you getting your fuel from??? i wasnt aware of 94RON fuel, only 95RON which is the lead replacement and i run it all the time

ok, put your hand over the exhust, then smell it... is it water based????
if it is then it may be something like a blown headgasket, or even a thermostat thats jammed its self open/closes, which can cause the thermo fan not to come on and the coolant to cook but it shouldnt be comming out the exhust in that case

if its polution based emmisions id take a stab and say the engines running too lean due to a dead o2 sensor

id reccomend running 1 tank of BP ultimate (98RON) through the car, and some injector cleaner couldnt hurt, and run a self diagnostic
for a self diagnostic you'll find under the glove box there is a connector, grab a paperclip, unfold it.. and use it to bridge the black/white wire on one end,
this will cause the engine light to flash when turned to 2nd ignition, the flashes represent a code which is a self diagnostic of errors, just a very basic one
it is comprised of 2 lots of flashes, ie 1 flash, pause, 3 flashes = code 13, 2 flashes pause, 4 flashes = code 24 here is a self diag list

Code Explanation
12 No spark pulses at CPU or else good system, no codes
13 Oxygen sensor output remained at .35-.55 volts for more than one
minute after warmup. Possible open circuit.
14 Coolant sensor indicated a temperature above 130C for 3 seconds
after engine ran for 20 seconds. Probably a short
15 Coolant sensor indicated a temperature below -30C for 3 seconds
when MAT > - 13 or engine running over 1 minute. Probably open
circuit
21 Throttle pos sensor above 2.5 volts for 2 seconds when engine
speed below 1600 rpm
22 Throttle pos sensor below .2 volt for 2 seconds while engine running
23 MAT sensor shows < -30 degrees C for 3 seconds after engine
running 1 minute or coolant > 30C. Probably an open circuit.
24 No speed sensor pulses when engine between 2000-4000 rpm,
throttle closed, high vacuum, not in neutral and all for 5
seconds
25 MAT sensor showed above 145 degrees C for 2 seconds after
engine ran for over 1 minute. Possible short circuit.
31 Unknown Error Code
32 Unknown Error Code
33 MAP sensor voltage too high (> 4.00 v). Possible vacuum leak to
sensor or faulty sensor.
34 MAP sensor voltage too low (< 0.25 v) with ignition on or
engine running >1200 rpm and throttle open >20%
35 Closed throttle idle speed is more than 75 rpm above or
below correct value for more than 45 seconds
41 No Crankshaft reference pulses. Ignition voltage < 11 volts etc.
42 Open or short on EST or BYPASS line to ignition module.
43 Engine Knock Sensor open or shorted.
44 O2 sensor showed < 0.250 volt for over 20 seconds while
operating closed loop
45 O2 sensor showed > 0.550 volt for over 50 seconds while in
closed loop with engine running over 1 minute and throttle open
more than 2%
51 Check insertion of MEMCAL in socket and bent pins.
52 Check that CALPAK is in place, fully inserted, and no bent pins
53 Car's alternator has produced >17.1 volts for over 2 seconds.
Check charging system
54 Unknown error code
55 ECU A to D error. Check ECU grounds, or excessive input voltage

also whats your fuel ecconomy like??

but it dosnt sound like the engine is burning the fuel correctly, noticed any power loss?? would you go so far to say that, unburnt fuel is being passed through the exhust? because it may also be the spark plugs

soo possible causes
---------------------
if exhust smells like petrol = probbly spark plugs
if exhust smells like water = probbly headgasket/thermostat
if exhust smells like ass = probbly o2 sensor

does it blow smoke (ie white/black/blue smoke)????

note: error codes taken from
http://www.techedge.com.au/vehicle/aldl160/vn_aldl.htm
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
I think i know what you mean, my car sorta does it, but only when you start it up when its cold. This is becuase the motor runs richer until it get's up to running temp. So yeah mainly on a short 5 min trip when you get out of the car the strong exhaust fumes may be more noticable, this is of-course unless it does it all the time.
 

greenfoam

New Member
Joined
Jan 13, 2005
Messages
7,902
Reaction score
125
Points
0
Age
99
Members Ride
VP Executive R-spec
Your catalytic converter is probably broken, 90%
 
Top