Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Something Screeeeeching!

Robbo VS3

Member
Joined
Oct 21, 2008
Messages
534
Reaction score
0
Points
16
Age
31
Location
In The Sticks NSW
Members Ride
VE SSV PHANTOM
There is a god awful screeching/squeeling sound coming from my VS. I assumed it was the drive belts, but i had them replaced just last week. The screeching continues and i don't know what it could be, its hard to tell where its coming from, it sort of sounds like it is coming from the engine bay, but it could be underneath. It only seems to do it when im moving. Its loud and people are looking at me funny when i drive down the street. Please help! Any ideas?

Cheers guys.
 

Pie-VK

That guy.
Joined
Feb 1, 2011
Messages
160
Reaction score
1
Points
18
Age
30
Location
Wollongong, NSW
Members Ride
Series I VY SS Ute 5.7/M6
Brakes maybe?

Other than that i'd check your belts and see if they're tensioned properly like Nemisis said.
 

Robbo VS3

Member
Joined
Oct 21, 2008
Messages
534
Reaction score
0
Points
16
Age
31
Location
In The Sticks NSW
Members Ride
VE SSV PHANTOM
The noise is not worse under load, i don't carry much weight. I did'nt put the belts on, the auto place did it when i was getting it serviced, but the noise was there before the new belts were put on.
I said to the guy, there is this loud screeching noise, and he said yeah its probably just worn belts, anyway he chucked the new ones on and the noise is still there and now its actually getting worse.
I don't think its breaks, i don't touch the break pedal at all when its happening. I had new break calipers and pads put in just a few months back. I tell you this , i get the shits with these bloody old vehicles, always problems and costing money. Have spent nearly $2500 in the last 6 months! I would rather try and fix this prob myself rather than pay someone $300 to do it for me, but i just don't know what it is.
 

nemesis_adrasteia

better to reign in hell
Joined
Feb 15, 2009
Messages
672
Reaction score
7
Points
0
Location
longford, victoria
Members Ride
VR commodore HSV(without all the gay ****)
is it a 6 or an 8?

does the noise change with clutch operation?

you had new calipers and pads but not new rotors?
 

vl_nick

Member
Joined
Feb 1, 2005
Messages
93
Reaction score
1
Points
6
Location
Canberra
Members Ride
VL Wagon, VF Redline
my money is on a worn out idler pulley, remove the belts and spin each pulley to check for worn bearings
 

HoldenManDan

Built, not bought...
Joined
Jul 2, 2006
Messages
362
Reaction score
7
Points
18
Location
Penrith, NSW
Members Ride
VS Exec SII 4.2L L67 T56 :D
Mate you could try looking at the pulleys individually? Take the belt off and give each pulley a spin to see if the bearings in them are stuffed. Stuffed pulleys might still spin fine, but can also make a noise. Take the pulleys off and shake them too, if it sounds like the bearings are rattling around then theyre buggered.

Just a thought...
 

Robbo VS3

Member
Joined
Oct 21, 2008
Messages
534
Reaction score
0
Points
16
Age
31
Location
In The Sticks NSW
Members Ride
VE SSV PHANTOM
Good suggestions fella's. Nemesis it is a 6, it does'nt change with clutch operation. Rotors? Possibly. Hey Nick and Dan, worn bearings is highly possible. I'll look into it. Thanks men.
 

nemesis_adrasteia

better to reign in hell
Joined
Feb 15, 2009
Messages
672
Reaction score
7
Points
0
Location
longford, victoria
Members Ride
VR commodore HSV(without all the gay ****)
Good suggestions fella's. Nemesis it is a 6, it does'nt change with clutch operation. Rotors? Possibly. Hey Nick and Dan, worn bearings is highly possible. I'll look into it. Thanks men.
ok, i think these guys are on the right track with the tensioner pulley.

may also be that your water pump bearings have let go, the aircon pulley may have seized,


check the tensioner pulley make sure it spins freely and doesnt make any bad noises, check your tensioner arm for tension, also check the belt for signs of slippage
 

Robbo VS3

Member
Joined
Oct 21, 2008
Messages
534
Reaction score
0
Points
16
Age
31
Location
In The Sticks NSW
Members Ride
VE SSV PHANTOM
Alright, i went for a drive this morning and noticed a couple of key things. The noise slows down as the vehicle slows down. And when i reach high speeds the noise stops, and after i have been driving for a while and the engine is warm it does'nt make the noise, it seems it only happens when its cold???
 
Top