Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Spark problems

GryWgn

LOOOK AT MY UTE
Joined
Sep 14, 2008
Messages
10
Reaction score
0
Points
0
Location
Vic, Country
Website
forums.justcommodores.com.au
Members Ride
Vu S Pack ute LS1
Hey guys, recently my car is playing funny buggers, now im thinking this is going to turn out to be a major problem, but it might not be.. so this is whats going on... it does not spark on cylinder 2 and 4 i think anyhow any ideas on why it is sparking on some and not the others, it starts and all but running on few cylinders, im boggled:bang:, and its a vl not the vx as i sold it:p
 

VPplayer

New Member
Joined
Mar 28, 2009
Messages
213
Reaction score
1
Points
0
Location
Melbourne, bayswater
Members Ride
VP Exec
first check your spark plugs, then your leads and then your coils. they are the main things to get spark
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
do u know for sure it is not sparking on those cylinders mentioned
does it run any different if u unplug one ?
As VnPlayer mention Spark Plug/Leads and coil.
Others could be CAS disk is diry/debris in the slots for the LED sensor not to work
Check my thread on "Step By Step guide in changing CAS" to locate Disk
 

GryWgn

LOOOK AT MY UTE
Joined
Sep 14, 2008
Messages
10
Reaction score
0
Points
0
Location
Vic, Country
Website
forums.justcommodores.com.au
Members Ride
Vu S Pack ute LS1
yes when i unplug the leads from the dizzy the motor doesnt change beats, and doesnt spark from lead to dizzy as im sure u would know, i will go buy coil and a 2nd dizzy and try them both see if i can pinpoint the malfunction
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
hows the inside of the dizzy cup look....and rotor arm contact
any broken contacts pitted/corroded. i doubt it would be coil as it is working for others.
goodluck let us know
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
check ur timing too, i was running 5 when i first got my baby.. did that replaced the dizzy and cas and now shes fine..
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
possible contact in indicator stalk faulty
Relays in fuse box and fuses. Fuse rail melts common problem. If it has just bypass it for temporary and wire up a new fuse/holder when u can
goodluck
 
Top